Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-25-2014, 10:26 PM
VisionMan VisionMan is offline
LawnSite Member
 
Join Date: Aug 2006
Location: Middle Georgia
Posts: 16
ExMark Lazer Z HP Starting Issue

I have an ExMark Lazer Z HP with a 20 HP Kohler engine with a serial number around 345000. The mower does not do anything when you turn the key. It does not click or make any sound. All safety switches were tested and were good. It was found that the starter relay was bad so it was replaced. It still would not do anything. For some reason, there is no power going from the starter relay to the starter. I am not sure what my next steps should be? The starter is good as well.
Posted via Mobile Device
Reply With Quote
  #2  
Old 06-25-2014, 10:40 PM
New2TheGreenIndustry New2TheGreenIndustry is online now
LawnSite Senior Member
 
Join Date: Feb 2008
Location: Athens, GA
Posts: 521
My lazerhp had a similar problem last week. I couldn't figure out why it wouldn't at least try to start....like you said, nothing. Took it to the dealer and it had a bad pto switch.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:18 PM.

Page generated in 0.06107 seconds with 9 queries