Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 01-06-2013, 08:28 PM
blabarre blabarre is offline
LawnSite Member
 
Join Date: Jun 2008
Location: mississippi
Posts: 71
Ignition coil question

Well I thought I had a bad ignition coil, but apon further inspection the spark plug tip that connects to the boot was unscrewed and was therefore not making a connection. I put 2 new spark plugs in my fh601v kawasaki engine and the mower is running smoother than it ever has. Would my mower be running smoother than ever if I had a bad coil? i mean could it be possible that the coil is still bad even though it is running perfectly?I have never had the mower cut off or not function properly when it gets hot. Just been having issues with the mower sputtering from low to high idle. Could my old plug be fouled out? Would a bad coil foul a plug? Thanks for any help. I am just hoping that my mower is finally fixed!

Brian
Posted via Mobile Device
Reply With Quote
  #2  
Old 01-06-2013, 08:33 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,657
Dutch?..........Slapper?.................somebody........................
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
  #3  
Old 01-06-2013, 08:40 PM
blabarre blabarre is offline
LawnSite Member
 
Join Date: Jun 2008
Location: mississippi
Posts: 71
Bigfish, thanks for the advice earlier about checking the plug. I would have possibly bought a new coil when I might have not needed it. I never realized that the tips of the plugs could screw off. I am just wondering if that has been my problem All along. I am worried however that these new NGK plugs are just a temporary fix. Once they break in I may run into the same issues I was having?
Posted via Mobile Device
Reply With Quote
  #4  
Old 01-06-2013, 08:51 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,048
Quote:
Originally Posted by BigFish View Post
Dutch?..........Slapper?.................somebody........................
You Rang...????

Blabarre...forget about it...its running good now...trust your engine...
If you really want something to worry about...
Your engine will probably blow up before it reaches 5000 running hours...
Throw a spare set of plugs in your toolbox...and move forward...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #5  
Old 01-06-2013, 08:59 PM
blabarre blabarre is offline
LawnSite Member
 
Join Date: Jun 2008
Location: mississippi
Posts: 71
Haha thank. Good advice
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:20 AM.

Page generated in 0.08628 seconds with 9 queries