Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 01-20-2013, 12:57 PM
etap etap is offline
LawnSite Member
 
Join Date: Dec 2010
Location: louisville,ky
Posts: 13
I changed Hydro. oil and my service monitor flashing

Yesterday, I ran it for 5min. after I changed the oil,It was showing 380 hrs. and than It moved to 400 hrs,and flashing SVC. Would there be a reset on the meter,. It is a model 804-200 and it don't stop! Can you reverse the Polarity to get the right time back on it. THX's
Reply With Quote
  #2  
Old 01-20-2013, 05:21 PM
weaver weaver is offline
LawnSite Bronze Member
 
Join Date: Sep 2009
Posts: 1,135
Quote:
Originally Posted by etap View Post
Yesterday, I ran it for 5min. after I changed the oil,It was showing 380 hrs. and than It moved to 400 hrs,and flashing SVC. Would there be a reset on the meter,. It is a model 804-200 and it don't stop! Can you reverse the Polarity to get the right time back on it. THX's
Try unhooking the battery and let it sit for a couple minutes and then reconect the battery..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:27 PM.

Page generated in 0.05393 seconds with 7 queries