Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #31  
Old 06-15-2013, 09:12 PM
AintNoFun AintNoFun is offline
LawnSite Bronze Member
 
Join Date: Nov 2003
Location: Northeast
Posts: 1,771
not to hijack the thread but since were on tl130s.. the fan just broke on ours, dealer ordered me a new one and my mechanic slapped on the new one. which was does the fan blow out thru the radiator out the back door or sucking in thru the back door blowing towards the motor?

our machine is now sucking in thru the back door but I thought I remembered the air blowing out? not sure...
Reply With Quote
  #32  
Old 06-16-2013, 09:49 AM
AWJ Services AWJ Services is offline
LawnSite Platinum Member
 
Join Date: Jun 2004
Location: Ga
Posts: 4,162
Quote:
Originally Posted by AintNoFun View Post
not to hijack the thread but since were on tl130s.. the fan just broke on ours, dealer ordered me a new one and my mechanic slapped on the new one. which was does the fan blow out thru the radiator out the back door or sucking in thru the back door blowing towards the motor?

our machine is now sucking in thru the back door but I thought I remembered the air blowing out? not sure...
Blows out.
Reply With Quote
  #33  
Old 06-17-2013, 09:13 PM
AintNoFun AintNoFun is offline
LawnSite Bronze Member
 
Join Date: Nov 2003
Location: Northeast
Posts: 1,771
Quote:
Originally Posted by AWJ Services View Post
Blows out.
ty, that's what I thought.. I knew we got the wrong fan....
Reply With Quote
  #34  
Old 06-17-2013, 09:57 PM
alldayrj's Avatar
alldayrj alldayrj is offline
LawnSite Silver Member
 
Join Date: Apr 2012
Location: Long island, NY
Posts: 2,905
Might be as simple as switching the wires
__________________
RJ All Day
Masonry and Landscapes
www.rjfalcone.com
Reply With Quote
  #35  
Old 06-18-2013, 08:19 AM
Nelson M Martin's Avatar
Nelson M Martin Nelson M Martin is offline
LawnSite Member
 
Join Date: Sep 2007
Location: Ontario
Posts: 175
If the fan department is build the same as the Gehl machines then I believe the fan is direct engine mounted....But as long as enough air passes thru the rad the engine should cool.
the only thing that might make a difference is the arrangement of the oil cooler rad and the engine cooling rad. for example originally oil cooler was cooled first before engine or vise versa
Reply With Quote
  #36  
Old 06-21-2013, 01:23 AM
turboawd turboawd is offline
LawnSite Member
 
Join Date: Dec 2005
Location: midwest
Posts: 221
Quote:
Originally Posted by AintNoFun View Post
ty, that's what I thought.. I knew we got the wrong fan....
could it be as simple as flipping the blade around?
Reply With Quote
  #37  
Old 06-21-2013, 07:53 PM
Nelson M Martin's Avatar
Nelson M Martin Nelson M Martin is offline
LawnSite Member
 
Join Date: Sep 2007
Location: Ontario
Posts: 175
Quote:
Originally Posted by turboawd View Post
could it be as simple as flipping the blade around?
No that well certainly not help for direction of air flow
Reply With Quote
  #38  
Old 06-21-2013, 08:03 PM
AintNoFun AintNoFun is offline
LawnSite Bronze Member
 
Join Date: Nov 2003
Location: Northeast
Posts: 1,771
Quote:
Originally Posted by turboawd View Post
could it be as simple as flipping the blade around?
has like a spacer on it so it only goes one way..

was a hot day here today and my operator noticed with the air on the cab was still pretty hot, was never like that.. so its def the wrong fan!
Reply With Quote
  #39  
Old 06-25-2013, 09:16 AM
excav8ter excav8ter is offline
LawnSite Member
 
Join Date: Mar 2011
Location: Holland, Michigan
Posts: 175
Well....my solideal tracks finally gave out. Just ordered another set from Joe Boggs @ www.tracksandtires.com

The rubber is in good shape, but it wore the steel cross bars, and ripped the track down the center. I think I ended up with around 1700 hours of pretty hard use.
Posted via Mobile Device
Reply With Quote
  #40  
Old 07-04-2013, 10:05 AM
swanny swanny is offline
LawnSite Senior Member
 
Join Date: Jan 2009
Location: mt. airy maryland
Posts: 530
Anyone ever experienced this: TL120 with 180ish hrs. OEM tracks?

">
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:56 AM.

Page generated in 0.09056 seconds with 8 queries