Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #301  
Old 05-05-2013, 07:32 PM
JimsLocalLawn's Avatar
JimsLocalLawn JimsLocalLawn is offline
LawnSite Senior Member
 
Join Date: Jan 2013
Location: Pittsburgh, PA
Posts: 348
How efficient are these things on fuel? Notice a considerable amount of fuel savings?
Reply With Quote
  #302  
Old 05-05-2013, 09:37 PM
sildoc's Avatar
sildoc sildoc is offline
LawnSite Silver Member
 
Join Date: Jun 2003
Location: Eagle Point, Oregon
Posts: 2,716
Quote:
Originally Posted by JimsLocalLawn View Post
How efficient are these things on fuel? Notice a considerable amount of fuel savings?
Will run right around 6-8 hours on a tank. One gallon tank so figure it is costing you .75 max an hour to run in fuel.
We have it figured out that this mower will cost us 5800.00 over 3 years at which we will sell. Total cost per hour on mower is roughly fifty cents. including, fuel, mower, oil, filters and such.
__________________
What ever I do I must do it right!
Reply With Quote
  #303  
Old 05-06-2013, 07:13 PM
Cedar Lawn Care Cedar Lawn Care is online now
LawnSite Senior Member
 
Join Date: Jan 2013
Location: Utah
Posts: 476
My mower stopped propelling as well as it once did and I was looking for the problem. I just noticed today that my traction cable/drive cable whatever it is called was hanging by 1 metal wire. I will get that fixed and be ready to go. I have no idea why it only lasted 30 hours, but at least I think I have the problem figured out.
Reply With Quote
  #304  
Old 05-06-2013, 09:36 PM
Googus Googus is online now
LawnSite Member
 
Join Date: Mar 2013
Location: Charlotte, N.C.
Posts: 48
I find to cut cost "we" need to know how to work on our equipment.
My 30in Exmark did most of the above but all I had to do is check and adjust pullies,
They tend to stretch. I love mine.
Reply With Quote
  #305  
Old 05-06-2013, 09:44 PM
lawnsaspire lawnsaspire is online now
LawnSite Bronze Member
 
Join Date: Feb 2009
Location: Quincy, IL
Posts: 1,017
Quote:
Originally Posted by Cedar Lawn Care View Post
My mower stopped propelling as well as it once did and I was looking for the problem. I just noticed today that my traction cable/drive cable whatever it is called was hanging by 1 metal wire. I will get that fixed and be ready to go. I have no idea why it only lasted 30 hours, but at least I think I have the problem figured out.
Do you have the exmark or toro?
__________________
1995 Ford F-150
12X6 Aluminum Trailer
48 inch Scag V-Ride
Quick 36 Ninja WB
21" Honda HRX
Husqvarna 223L trimmer!
Echo Blowers
Kawasaki BP Blower
Toro & Ariens snowblowers

"I mow alone, with nobody else. Yes you know when I mow alone, I prefer to be by myself." Matt Thorogood

"All those in the memorial tombs will come out" -John 5:28

"The sea gave up the dead that were in it, and death and Hades gave up the dead that were in them"- Revelation 20:13
Reply With Quote
  #306  
Old 05-07-2013, 12:14 AM
JFGLN's Avatar
JFGLN JFGLN is offline
LawnSite Senior Member
 
Join Date: Mar 2004
Location: Olympia, Washington
Posts: 660
So I got my mower back today with the second new transmission installed. Apparently the "new" transmissions have not been distributed yet. My current and previous replacement trany came from "suspect" inventory. I was told not all the transmissions are bad but a small portion were assemble improperly at the transmission manufacturer plant.
Reply With Quote
  #307  
Old 05-07-2013, 06:32 PM
Cedar Lawn Care Cedar Lawn Care is online now
LawnSite Senior Member
 
Join Date: Jan 2013
Location: Utah
Posts: 476
Quote:
Originally Posted by lawnsaspire View Post
Do you have the exmark or toro?
Exmark Commercial 30 with mulching kit.
Reply With Quote
  #308  
Old 05-07-2013, 07:18 PM
ProMo's Avatar
ProMo ProMo is offline
LawnSite Bronze Member
 
Join Date: Mar 2002
Location: Casselberry Florida
Posts: 1,469
Quote:
Originally Posted by JFGLN View Post
So I got my mower back today with the second new transmission installed. Apparently the "new" transmissions have not been distributed yet. My current and previous replacement trany came from "suspect" inventory. I was told not all the transmissions are bad but a small portion were assemble improperly at the transmission manufacturer plant.
After a week my replacement is only driving one wheel and gets very hot
Reply With Quote
  #309  
Old 05-07-2013, 09:45 PM
JFGLN's Avatar
JFGLN JFGLN is offline
LawnSite Senior Member
 
Join Date: Mar 2004
Location: Olympia, Washington
Posts: 660
Quote:
Originally Posted by ProMo View Post
After a week my replacement is only driving one wheel and gets very hot
Sounds like you got a bad one. It doesn't take long to install a new one. Less then an hour.
Reply With Quote
  #310  
Old 05-07-2013, 10:09 PM
lawnsaspire lawnsaspire is online now
LawnSite Bronze Member
 
Join Date: Feb 2009
Location: Quincy, IL
Posts: 1,017
Sounds like these "commercial" mowers aren't so commercial. At least with the Exmark version. I don't recall anyone having trouble with their Toro on this thread yet.
__________________
1995 Ford F-150
12X6 Aluminum Trailer
48 inch Scag V-Ride
Quick 36 Ninja WB
21" Honda HRX
Husqvarna 223L trimmer!
Echo Blowers
Kawasaki BP Blower
Toro & Ariens snowblowers

"I mow alone, with nobody else. Yes you know when I mow alone, I prefer to be by myself." Matt Thorogood

"All those in the memorial tombs will come out" -John 5:28

"The sea gave up the dead that were in it, and death and Hades gave up the dead that were in them"- Revelation 20:13
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:02 AM.

Page generated in 0.09330 seconds with 8 queries