Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #891  
Old 07-26-2014, 09:28 PM
vegandude's Avatar
vegandude vegandude is offline
LawnSite Senior Member
 
Join Date: May 2013
Location: eastern wa
Posts: 448
Quote:
Originally Posted by rbljack View Post
I don't think we have as many hours on ours.....the one I bought new (which had the transmission problems and now the blade engagement cable) has probably around 400 hours on it. The drive cable went out when it was fairly new though.

I recommend buying a spare set of cables, belts, blades, and air filters for these mowers if you are using them as primary mowers. I haven't changed the cable yet, but when it comes in, Ill post up the results of how fast and easy it is. It cant be too hard just from looking at it.
your mower has about the same amount of hours on it as mine. i went over the one year mark with it on the 3rd of this month. i keep spares of almost everything but am starting to get paraniod about the cables so i guess i better get those also for benchstock. i like keeping a good benchstock as murphys law dictates that the less time you have, the more cr-p you break
__________________
"our task must be to free ourselves..by widening our circle of compassion to embrace all living creatures and the whole of nature and it's beauty" ALBERT EINSTEIN

"non-violence leads to the highest ethics, which is the goal of all evolution. Until we stop harming all other livings beings, we are still savages. THOMAS EDISON
Reply With Quote
  #892  
Old 07-26-2014, 09:52 PM
ducnut ducnut is online now
LawnSite Bronze Member
 
Join Date: May 2013
Location: central IL
Posts: 1,504
I keep extra V-belts for all my mowers and an extra driveshaft for my Kombi in the trailer. Looks like I'll be adding the engagement cables, too. Since this mower has become my main machine, I need to have those.
__________________
1st Class Lawn Service

'13 Hustler X-ONE, 60", Kohler ECV749 EFI
'05 Hustler FasTrak, 42", Honda GXV530
'13 Toro Timemaster 30"
'02 Lawn Boy SilverPro 21"
Stihl BR600 blower
Stihl BG55 blower
Stihl FS55R trimmer
Stihl KM55R Kombi system
Stihl MS180C chain saw
Stihl HS45 hedge trimmer
RedMax Reciprocator
Echo SRM225 trimmer
Echo GT-2000 trimmer
Gravely WB edger
Husqvarna 580BTS blower
Dolmar 245.4 string trimmer
'06 Chevrolet Silverado
'13 Bravo Star, 7'X12', V-nose
Reply With Quote
  #893  
Old 07-31-2014, 04:07 PM
ProMo's Avatar
ProMo ProMo is offline
LawnSite Bronze Member
 
Join Date: Mar 2002
Location: Casselberry Florida
Posts: 1,469
Quote:
Originally Posted by sjessen View Post
The local dealer says the problem is with alignment and not the transmission per se. Sounds as if there may something else going on.
One week later and my mower is back in the shop with drive issues. Dealer said he was going to replace the pulley on the motor to see if that helps. I still say my mower is a lemon.
Reply With Quote
  #894  
Old 07-31-2014, 07:16 PM
sjessen sjessen is online now
LawnSite Bronze Member
 
Join Date: Jul 2004
Location: Knoxville, Tn
Posts: 1,734
Quote:
Originally Posted by ProMo View Post
One week later and my mower is back in the shop with drive issues. Dealer said he was going to replace the pulley on the motor to see if that helps. I still say my mower is a lemon.
Have you thought about contacting Exmark and asking for a replacement? Seems you are due one.
Reply With Quote
  #895  
Old 08-01-2014, 06:09 PM
ProMo's Avatar
ProMo ProMo is offline
LawnSite Bronze Member
 
Join Date: Mar 2002
Location: Casselberry Florida
Posts: 1,469
Just got mower back and it is still not right. Now it squeals like a pig on slight inclines.
Reply With Quote
  #896  
Old 08-01-2014, 09:37 PM
sjessen sjessen is online now
LawnSite Bronze Member
 
Join Date: Jul 2004
Location: Knoxville, Tn
Posts: 1,734
Quote:
Originally Posted by ProMo View Post
Just got mower back and it is still not right. Now it squeals like a pig on slight inclines.
Sounds like the belt is slipping. Try tightening the drive cable.
Reply With Quote
  #897  
Old 08-02-2014, 12:12 AM
ProMo's Avatar
ProMo ProMo is offline
LawnSite Bronze Member
 
Join Date: Mar 2002
Location: Casselberry Florida
Posts: 1,469
Quote:
Originally Posted by sjessen View Post
Sounds like the belt is slipping. Try tightening the drive cable.
They tightened the drive cable and replaced the belt I replaced two weeks earlier. The mower pulls fine once it gets going but a slight incline it struggles. I can hold the mower with one finger in dirt with no wheel spin in my opinion this is not a commercial piece of equipment.
Reply With Quote
  #898  
Old 08-02-2014, 06:41 AM
sjessen sjessen is online now
LawnSite Bronze Member
 
Join Date: Jul 2004
Location: Knoxville, Tn
Posts: 1,734
Quote:
Originally Posted by ProMo View Post
They tightened the drive cable and replaced the belt I replaced two weeks earlier. The mower pulls fine once it gets going but a slight incline it struggles. I can hold the mower with one finger in dirt with no wheel spin in my opinion this is not a commercial piece of equipment.
Guess it is time to contact Exmark Pr and see if they can get help. Hope it works out for you.
Reply With Quote
  #899  
Old 08-02-2014, 10:49 AM
ducnut ducnut is online now
LawnSite Bronze Member
 
Join Date: May 2013
Location: central IL
Posts: 1,504
Quote:
Originally Posted by ProMo View Post
They tightened the drive cable and replaced the belt I replaced two weeks earlier. The mower pulls fine once it gets going but a slight incline it struggles. I can hold the mower with one finger in dirt with no wheel spin in my opinion this is not a commercial piece of equipment.
You had mentioned this trans feels the worst of all of them. I'm guessing it's faulty, right out of the box.

I think, you should verify their cable adjustment. Mine wouldn't climb anything, either, before tightening the drive cable. Then, my engagement cable needed adjustment, ~60hrs later, as the blades would only engage at the end of the bail travel. I feel, cable adjustment is going to be a frequent maintenance item.

On the steepest incline I have, the mower will start squawking, when the wheels can't spin. I can't tell if it's the drive belt or trans. Either way, the mower isn't happy and I can feel shuddering through the handle. I need to measure that slope, as it's an abnormal place to have this mower.
__________________
1st Class Lawn Service

'13 Hustler X-ONE, 60", Kohler ECV749 EFI
'05 Hustler FasTrak, 42", Honda GXV530
'13 Toro Timemaster 30"
'02 Lawn Boy SilverPro 21"
Stihl BR600 blower
Stihl BG55 blower
Stihl FS55R trimmer
Stihl KM55R Kombi system
Stihl MS180C chain saw
Stihl HS45 hedge trimmer
RedMax Reciprocator
Echo SRM225 trimmer
Echo GT-2000 trimmer
Gravely WB edger
Husqvarna 580BTS blower
Dolmar 245.4 string trimmer
'06 Chevrolet Silverado
'13 Bravo Star, 7'X12', V-nose
Reply With Quote
  #900  
Old 08-02-2014, 11:19 AM
Kawizx62003 Kawizx62003 is online now
LawnSite Senior Member
 
Join Date: Oct 2012
Location: Transition Zone
Posts: 897
Sorry you his are going through this. I have the turf master and so far so good. Had to adjust the cable day one to get the hill climb. This is a 2014 model. Only 12 hours though.
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:14 PM.

Page generated in 0.07944 seconds with 8 queries