Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2013, 05:20 PM
birddseedd birddseedd is offline
LawnSite Bronze Member
 
Join Date: Jan 2012
Location: Kalamazoo MI
Posts: 1,897
62" Toro wont start

Iv got a 62" toro 74240 (Z286E Z Master ) with under 1k hours. pulled it out of the shed today and sent to do some maintenance and lo it wont start


The battery was dead so iv jumped my car battery to it. short the seat sensor, put on the parking brake, put the handle bars out and turn the key. all that happens is the fuel pump comes on.

if i jump the posts on the starter solenoid it sounds like the starter turns, but does not engage the motor.

Not sure where to go from here. If it was simply a bad starter it should try to spin with the key?

Thanks for the help.

Last edited by birddseedd; 03-09-2013 at 05:24 PM.
Reply With Quote
  #2  
Old 03-09-2013, 05:34 PM
Patriot Services's Avatar
Patriot Services Patriot Services is online now
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Tampa FL
Posts: 8,222
Another poster had the same problem with a Kohler in a Walker. Starter did the same exact thing and it turned out to be a bad neutral safety switch.
Posted via Mobile Device
Reply With Quote
  #3  
Old 03-09-2013, 05:48 PM
birddseedd birddseedd is offline
LawnSite Bronze Member
 
Join Date: Jan 2012
Location: Kalamazoo MI
Posts: 1,897
Quote:
Originally Posted by Patriot Services View Post
Another poster had the same problem with a Kohler in a Walker. Starter did the same exact thing and it turned out to be a bad neutral safety switch.
Posted via Mobile Device
is that one on the handle bars?
Reply With Quote
  #4  
Old 03-09-2013, 05:54 PM
Patriot Services's Avatar
Patriot Services Patriot Services is online now
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Tampa FL
Posts: 8,222
Yep.
Posted via Mobile Device
Reply With Quote
  #5  
Old 03-09-2013, 06:16 PM
birddseedd birddseedd is offline
LawnSite Bronze Member
 
Join Date: Jan 2012
Location: Kalamazoo MI
Posts: 1,897
well. i think i have multiple problems.

I took the starter off and when i jump it. it will spin just fine. but the gears do not come out. im told the bendix or something along those lines is bad in the starter.

but that does not explain why it wont start from the key.

On both of my handle bars, with the key on, if i move them in and out the fuel pump goes off. so both of them are good?

on my seat if i jump them i hear a click, un jump them and i hear another click. so those are good?

on the parking break when i engage it i do not hear anything, but with it engaged if i try to start the engine when i release the key i hear the fuel pump, so that is good?

only thing left would be the switch itself?


ty
Reply With Quote
  #6  
Old 03-09-2013, 06:48 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
First thing you need to do is check your battery voltage...
If the battery is stone dead...you can't jump it off..the battery will act like a sponge and absorb all the voltage...leaving little or no volage to crank the engine...
Then...check the voltage at the starter solenoid...
Then check all your fuses...then the square relays....
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #7  
Old 03-09-2013, 06:53 PM
birddseedd birddseedd is offline
LawnSite Bronze Member
 
Join Date: Jan 2012
Location: Kalamazoo MI
Posts: 1,897
Quote:
Originally Posted by piston slapper View Post
First thing you need to do is check your battery voltage...
If the battery is stone dead...you can't jump it off..the battery will act like a sponge and absorb all the voltage...leaving little or no volage to crank the engine...
Then...check the voltage at the starter solenoid...
Then check all your fuses...then the square relays....
I am not fully familiar with this engine. (25hp kohler) what all relays are there. if you know off hand.

Think ill put the battery on the charger tonight and tomorrow ill head down and see about having the auto parts store look at the starter.

i did hook the wires directly to my car battery and it acts the same way.
Reply With Quote
  #8  
Old 03-09-2013, 07:05 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Do you have a 25 hp carbureted engine...or a 26 hp fuel injected...???
The reason I ask...you said the fuel pump comes on when you turn the key..
Did you mean ...the fuel solenoid clicks when you turn the key on..???
To troubleshoot electrical problems you NEED a. Volt meter..and a Test light..
And know how to use them....
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #9  
Old 03-09-2013, 07:07 PM
birddseedd birddseedd is offline
LawnSite Bronze Member
 
Join Date: Jan 2012
Location: Kalamazoo MI
Posts: 1,897
Quote:
Originally Posted by piston slapper View Post
Do you have a 25 hp carbureted engine...or a 26 hp fuel injected...???
The reason I ask...you said the fuel pump comes on when you turn the key..
Did you mean ...the fuel solenoid clicks when you turn the key on..???
To troubleshoot electrical problems you NEED a. Volt meter..and a Test light..
And know how to use them....
I have and can use both.

it is fuel injected. and the pump runs for a moment before you crank the engine. in fact its my habit to pause for a second and let it run and build up a bit of pressure in the injection system before cranking it.
Reply With Quote
  #10  
Old 03-09-2013, 07:42 PM
birddseedd birddseedd is offline
LawnSite Bronze Member
 
Join Date: Jan 2012
Location: Kalamazoo MI
Posts: 1,897
well. the bendix in my starter is shot. there is no question. ill see about a rebuild kit. if not i can get a replacement starter on ebay for 50 bucks. not as good of a route as a new one, but need to save my cash for advertising next month. this month. sometime.

as far as the key not doing anything. i dont know. seems as if im getting a response from all of the sensors. this is goign to be a hard one to fix.

how woudl i go about bypassing the ignition switch to test it?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:35 PM.

Page generated in 0.08213 seconds with 9 queries