Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-07-2013, 01:32 PM
bmxerss bmxerss is offline
LawnSite Member
 
Join Date: Nov 2012
Location: Spartanburg
Posts: 125
Pull start problems

My scag WB is old, but a great running machine, cranks right up on the first pull. But 40 percent of the time the teeth w won't engage. I took the cover off and saw that the starter clip things are the problem, they wont stay in their slot. they are held in place by a tiny spring. I've tried slightly stretching them for more pressure but that didn't help. Im worried that when im at a job my mower wont start and i'll have to take the cover off, not hard but it takes up time, and fix it. Would a small engine repair shop be able to fix this?
__________________
First year in buisness
18 years old
SCAG 36'' walk behind
echo trimmer
echo backpack blower
Ford F350
9 residential accounts, 1 commercial
Reply With Quote
  #2  
Old 04-07-2013, 01:47 PM
DavidsonLandscaping's Avatar
DavidsonLandscaping DavidsonLandscaping is offline
LawnSite Member
 
Join Date: Sep 2011
Location: Lynn, Massachusetts
Posts: 197
Yes, I would hope so, better get it fixed now before your day ends early with the problem in a customers yard.
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:27 PM.

Page generated in 0.05915 seconds with 9 queries