Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #21  
Old 04-10-2013, 07:52 PM
weeze's Avatar
weeze weeze is offline
LawnSite Fanatic
 
Join Date: Apr 2011
Location: weezertonfieldville, AL
Posts: 5,405
i don't use the dealer for maintenance. i do all that myself. this is the first time i've been back there since i bought it. this is for warranty work should it need to be done. it may just be something simple though. i've never had this happen on a mower so i don't know what to do myself.
__________________
Reply With Quote
  #22  
Old 04-15-2013, 11:20 PM
weeze's Avatar
weeze weeze is offline
LawnSite Fanatic
 
Join Date: Apr 2011
Location: weezertonfieldville, AL
Posts: 5,405
well got my mower back from the dealer. it was a bent pushrod and the valves were out of adjustment.

funny that should happen at 299hrs when the owner's manual says adjust valves at 300hrs.

anyways they fixed it under warranty free of charge.

i checked the valves on my stihl br600 and they were a little loose so i tightened them up to the proper .004" gap.

i checked my honda gcv 160 and honda trimmer which are both over 10 years old and guess what? they were still set perfectly and required no adjustment. i've never adjusted the honda valves ever. honda seems to be the only one that has this valve thing figured out. the others get loose so quickly. you can probably go 25years without checking honda valves.

the next mower i buy i'm gonna get a kohler engine so it'll have hydraulic lifters and not ever need valve adjustments.

well everything was good except i checked the oil after i got home and it was way high on the dipstick. i don't know why they did this. i went to go drain a bit of oil out from the drain tube and guess what? i can't even get it to open up. it's some goofy drain thing they put on these engines. it's always worked before but i can't even get it to budge. it's like a rubberized nut that you open and close like a valve and a tube coming off the side where the oil drains out. whenever you tighten it back the socket slips off of the rubber nut thing letting you know that's as tight as it will go.

anyways i can't get it to loosen up. the socket just keeps popping off the nut. i even tried a smaller socket and such and it still won't move. ugghh now i have to go back to the dealer i guess and get some kind of different or replacement oil drain valve. this thing is so dumb. i can't believe they ever made them this way.

why can't they just put a drain bolt on the bottom like a car engine has? it's like they try to make something so simple so complicated.
__________________
Reply With Quote
  #23  
Old 04-17-2013, 05:41 PM
weeze's Avatar
weeze weeze is offline
LawnSite Fanatic
 
Join Date: Apr 2011
Location: weezertonfieldville, AL
Posts: 5,405
well i was able to get the oil drain bolt loose with an allen wrench. this is a weird setup kawi uses on their engines. to replace the valve they said you have to remove the engine from the mower. good thing i was able to get the allen wrench on the inside of the plastic/rubber bolt thing to get it loose.

anyone out there with a kawi engine you may wanna adjust the valves every 250hrs instead of every 300hrs to avoid any problems. that's what i'm gonna do from now on. anyways mower is running fine now so everything is good.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:50 AM.

Page generated in 0.05149 seconds with 7 queries