Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 09-27-2014, 06:08 PM
kube616's Avatar
kube616 kube616 is offline
LawnSite Member
 
Join Date: Dec 2013
Location: Louisville, Ky
Posts: 86
Kawasaki FH500v problem - Need Help!

I have a Kawasaki FH500V 17hp on my 52 inch Scag Walkbehind. It starts up fine, and when I put it in gear at full throttle, nothing is out of the ordinary. But, when I engage the blades, the engine seems to bogg down on power and the blades only run at half speed. Anyone have a idea what is wrong? I'm not very good at troubleshooting this stuff so help is ver much appreciated. Thanks
__________________
Scag 48' Tiger Cub
Scag 36' Belt Walk Behind
Scag 52' Hydro Walk Behind
Reply With Quote
  #2  
Old 09-27-2014, 06:30 PM
Patriot Services's Avatar
Patriot Services Patriot Services is offline
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Tampa FL
Posts: 8,685
Make sure the belt drive is tight when engaged. Check all the pulleys and spindles for free movement. If those check out start looking at govenor adjustment.
Posted via Mobile Device
Reply With Quote
  #3  
Old 09-27-2014, 06:33 PM
dieselss dieselss is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: highland in
Posts: 612
I would say Ck the fuel filter, air filter plug, if all ok, I'd suggest taking it inl
Posted via Mobile Device
Reply With Quote
  #4  
Old 09-28-2014, 01:11 AM
kube616's Avatar
kube616 kube616 is offline
LawnSite Member
 
Join Date: Dec 2013
Location: Louisville, Ky
Posts: 86
Here is a video of what it's doing

http://youtu.be/A-ySCjAlKhg
__________________
Scag 48' Tiger Cub
Scag 36' Belt Walk Behind
Scag 52' Hydro Walk Behind
Reply With Quote
  #5  
Old 09-28-2014, 03:42 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,781
Check if it is running on both cyclinders. Pull wire off to check.
Reply With Quote
  #6  
Old 09-28-2014, 09:02 PM
shop22 shop22 is offline
LawnSite Member
 
Join Date: Aug 2003
Location: northeast
Posts: 131
Yeah, that's only running on one cylinder. Pull the valve covers and see if maybe you have a push rod bent.
Reply With Quote
  #7  
Old 09-28-2014, 09:15 PM
grandview (2006)'s Avatar
grandview (2006) grandview (2006) is offline
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Lancaster N.Y.
Posts: 3,476
How many hours on it?
__________________
www.grandviewlandscaping.com
Reply With Quote
  #8  
Old 09-29-2014, 07:02 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,781
Quote:
Originally Posted by shop22 View Post
Yeah, that's only running on one cylinder. Pull the valve covers and see if maybe you have a push rod bent.
Mine was broke crank.....pulled plugs out rotate it through and piston not moving.....or ignition coil or something simple.
Reply With Quote
  #9  
Old 10-01-2014, 09:11 AM
herler herler is offline
LawnSite Gold Member
 
Join Date: Apr 2012
Posts: 3,773
Quote:
Originally Posted by kube616 View Post
Here is a video of what it's doing

http://youtu.be/A-ySCjAlKhg
It needs new spark plugs, careful when pulling off the spark plug wires make sure to grab it by the rubber plug cover thing, not the wire itself, gap .030
Reply With Quote
  #10  
Old 10-03-2014, 07:50 AM
jrodgers jrodgers is offline
LawnSite Member
 
Join Date: Feb 2001
Location: Sicklerville, NJ(south NJ)
Posts: 210
Check the coils. pull the SPs and if one is black and the other is not more than likely coil. I have the same motor and have had to replace the coils, its easy to do. Pull cover use a 10mm socket to take the old one off put the new one on without tightening the bolts and use a regular business card between the coil and the flywheel magnet to gap. All this is if you haven't figured it out already. It's a good motor, mine has over 3000hrs on it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:03 AM.

Page generated in 0.07150 seconds with 9 queries