Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-28-2013, 10:30 PM
Tennesseepowerstroke Tennesseepowerstroke is offline
LawnSite Senior Member
 
Join Date: Sep 2009
Location: Mt. Juliet TN
Posts: 290
Why Is My Hydraulic Pump Flood Always Black

I have an Exmark Lazer AS and after changing my hydraulic pump filter and fluid it is always black after about 10 hours. I use the Mobil 1 15w50 as the owners manual calls for along with a new Exmark filter. Any ideas are welcome. Is it harmfull to run the fluid in this condition? Can I drain the fluid without changing the filter?
__________________
Ford F350 4X4 & Ford Ranger
Exmark Lazer AS 60" 28hp Leakersaki err Kawasaki
John Deere GS30
John Deere 14PZ
Honda HRC 216
Shindaiwa T270, M231 Muliti-Tool & EB802 Stihl MS230 CBE
Echo 210s
Reply With Quote
  #2  
Old 04-28-2013, 11:45 PM
bmc1025 bmc1025 is offline
LawnSite Member
 
Join Date: Jun 2009
Location: Big Bone, KY
Posts: 81
something is terribly wrong if it is getting black. Even after 200 hrs my hydraulic fluid looks like it came out of the bottle maybe a hair darker. I use the mobil 1 oil as well.
Reply With Quote
  #3  
Old 04-29-2013, 09:05 AM
Exmark PR Exmark PR is offline
Sponsor
 
Join Date: May 2009
Location: Beatrice, Nebraska
Posts: 230
Please contact Exmark Customer Service at 800-667-5296 with your model number and serial number. The team is staffed with trained technicians from the factory who can help you troubleshoot your issue. Thanks.
Reply With Quote
  #4  
Old 04-30-2013, 12:32 AM
Tennesseepowerstroke Tennesseepowerstroke is offline
LawnSite Senior Member
 
Join Date: Sep 2009
Location: Mt. Juliet TN
Posts: 290
Quote:
Originally Posted by Exmark PR View Post
Please contact Exmark Customer Service at 800-667-5296 with your model number and serial number. The team is staffed with trained technicians from the factory who can help you troubleshoot your issue. Thanks.
I have tried this numerous times. I get a recording thanking me for contacting Exmark Customer Service and then I am told that all reps are on another line. I was looking for a mechanics advice. Thanks for the response. I seem to be mowing during theirs working hours.
__________________
Ford F350 4X4 & Ford Ranger
Exmark Lazer AS 60" 28hp Leakersaki err Kawasaki
John Deere GS30
John Deere 14PZ
Honda HRC 216
Shindaiwa T270, M231 Muliti-Tool & EB802 Stihl MS230 CBE
Echo 210s
Reply With Quote
  #5  
Old 04-30-2013, 09:33 AM
Exmark PR Exmark PR is offline
Sponsor
 
Join Date: May 2009
Location: Beatrice, Nebraska
Posts: 230
Please send your contact information to exmarkpr@exmark.com, including your model and serial number, and a Customer Service Technician will contact you.
Reply With Quote
  #6  
Old 04-30-2013, 09:42 AM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,027
Quote:
Originally Posted by Exmark PR View Post
Please contact Exmark Customer Service at 800-667-5296 with your model number and serial number. The team is staffed with trained technicians from the factory who can help you troubleshoot your issue. Thanks.
Doesn't anyone on your team staffed with trained technicians have a computer...????
Or....is posting technical info on a public forum against company policy...???
I am a former Exmark technician....from back before the war...and was just curious...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #7  
Old 05-01-2013, 11:11 AM
9ball1018 9ball1018 is offline
LawnSite Member
 
Join Date: Apr 2013
Location: Birmingham
Posts: 110
My is black right now too but I am bout due for a change I was wondering what would make it black? Overheating maybe?
Posted via Mobile Device
Reply With Quote
  #8  
Old 05-01-2013, 11:58 AM
Blade Runners's Avatar
Blade Runners Blade Runners is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: Woodlawn, TN
Posts: 912
Over heating would make a lot of sense.

I think it's funny how Exmark jumped on here and offered such quick service when you start posting on a public forum, yet when you call them you are put on hold forever.

I emailed them about release dates for the 30" WB aerator and they didn't even have the courtesy to respond at all and still haven't over a month later. Never really considered Exmark because of their prices and deck design, now that I have had a taste of their customer service, there is no way I would consider them.

SCAG!!!
__________________

Scag mowers
++++++++++++++++++++++++++
www.ClarksvilleLawnCare.us

"Always do your best. What you plant now, you will harvest later."
-Og Mandino
Reply With Quote
  #9  
Old 05-01-2013, 12:58 PM
Tennesseepowerstroke Tennesseepowerstroke is offline
LawnSite Senior Member
 
Join Date: Sep 2009
Location: Mt. Juliet TN
Posts: 290
I have called Exmark Tech Support twice in the last 2 days. I am still waiting on a call back. I like the product but support is lacking. If I call Honda about my mower I immediately get connected to someone in tech support.
__________________
Ford F350 4X4 & Ford Ranger
Exmark Lazer AS 60" 28hp Leakersaki err Kawasaki
John Deere GS30
John Deere 14PZ
Honda HRC 216
Shindaiwa T270, M231 Muliti-Tool & EB802 Stihl MS230 CBE
Echo 210s
Reply With Quote
  #10  
Old 05-02-2013, 08:09 AM
Tennesseepowerstroke Tennesseepowerstroke is offline
LawnSite Senior Member
 
Join Date: Sep 2009
Location: Mt. Juliet TN
Posts: 290
Three days and still waiting for a response from Exmark Tech Support. Thanks for the replies. As one poster said, I can only believe it is a heat issue. Please feel free to offer suggestions.
__________________
Ford F350 4X4 & Ford Ranger
Exmark Lazer AS 60" 28hp Leakersaki err Kawasaki
John Deere GS30
John Deere 14PZ
Honda HRC 216
Shindaiwa T270, M231 Muliti-Tool & EB802 Stihl MS230 CBE
Echo 210s
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:06 AM.

Page generated in 0.06996 seconds with 7 queries