Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-18-2013, 12:18 PM
nhjohnny1 nhjohnny1 is offline
LawnSite Member
 
Join Date: May 2013
Location: Contoocook, NH
Posts: 3
John Deere 318 problem

Hoping someone can help with my 318.
Tractor will start and run fine but now when it gets hot it will suddenly loose all electrical power and die, as in dash lights go out no power, after a few seconds a faint click can sometimes be heard and then the power comes back on and it will restart but will happen again after a few seconds so it seems to be tired the the tractor temp but after that im lost.
I did clean the shrouds out and they were clogged up so im sure that didnt help the temp but now it just takes a little longer for it to warm up and then quit.
Thanks for any help
Reply With Quote
  #2  
Old 05-18-2013, 05:34 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,526
Quote:
Originally Posted by nhjohnny1 View Post
after a few seconds a faint click can sometimes be heard and then the power comes back on

Sounds like the circuit breaker is tripping then the click you hear is it re-setting it's self, I would locate it which is silver with two screw post and wires on each post then replace it. Hopefully it's just tripping from old age, You can take the old one to a auto parts store and they can match it up rather than pay JD's price for one......
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 05-19-2013, 09:09 AM
nhjohnny1 nhjohnny1 is offline
LawnSite Member
 
Join Date: May 2013
Location: Contoocook, NH
Posts: 3
thanks ill check it out, makes sense.
Reply With Quote
  #4  
Old 05-19-2013, 12:04 PM
nhjohnny1 nhjohnny1 is offline
LawnSite Member
 
Join Date: May 2013
Location: Contoocook, NH
Posts: 3
found a 25A breaker so I took a chance and replaced it with a 20A i had, Voila! power without interruption! Thanks for the tip.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:29 AM.

Page generated in 0.06318 seconds with 9 queries