Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-01-2013, 10:45 AM
rvsmith7 rvsmith7 is offline
LawnSite Member
 
Join Date: Oct 2009
Location: hamilton mi
Posts: 13
hustler super Z not starting

I have a hustler super z, that does not want to turn over. Has new battery, power at starter(12.6V) when key is on the same for other post and small wire on starter. Had problem last year with it starting and replaced solinid on starter( froze up,dirty) and had to jump it to start more toward end of season because weak battery. now it does nothing.
please some good advice here would be great. tried everything I can think of already at this point.
Reply With Quote
  #2  
Old 05-01-2013, 12:26 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,577
So you have power to the small wire on the starter solenoid and it does nothing ?
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 05-01-2013, 12:31 PM
rvsmith7 rvsmith7 is offline
LawnSite Member
 
Join Date: Oct 2009
Location: hamilton mi
Posts: 13
yes that is correct, have 12.6 v on main bttery cble and when I turn key in on postion ther is also 12.4v on the other post and at the same time there is power at small wire, this is a new starter also
Reply With Quote
  #4  
Old 05-01-2013, 12:36 PM
rvsmith7 rvsmith7 is offline
LawnSite Member
 
Join Date: Oct 2009
Location: hamilton mi
Posts: 13
I am obviouslly missing something,i just do not know what it is
Reply With Quote
  #5  
Old 05-01-2013, 12:38 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,577
Well...... If your getting voltage to the small activation wire with the key in start position, I'd venture to say there's some issue with the new starter......
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #6  
Old 05-01-2013, 07:34 PM
Sharpcut 1's Avatar
Sharpcut 1 Sharpcut 1 is offline
LawnSite Senior Member
 
Join Date: Sep 2006
Location: Roseville, MI
Posts: 450
If you have power at the starter, you must have a Kohler engine, correct?? If you have a Kawasaki you should'nt have any power at starter till you hit the key to crank position. If Kohler, does the small blue wire have 12v when key is on crank position?? If it does, safeties are working, and you got a problem with the starter or it's not grounding properly. What year Hustler?? There were a few years where you need to wire in an extra relay to supply battery voltage to starter solenoid. The only Kawasaki that should have 12 volts at starter constantly is the new Siper z with the FX series engines. The FH only got power from the solenoid mounted ON THE FRAME.
Reply With Quote
  #7  
Old 05-01-2013, 09:52 PM
rvsmith7 rvsmith7 is offline
LawnSite Member
 
Join Date: Oct 2009
Location: hamilton mi
Posts: 13
I should have posted this earlier,(It is a hustler super Z) It has a kawasaki motor( fd731v). I believe the solenoid I installed 2 yrs ago went bad.(I thought I did this last year but found out it has been 2 yrs ago). Now for the correct update, I have power all the time on the main cable( from + battery to bolt on starter solenoid) when key in in on postion,no change ,when key is in crank postion then I have power (12v) at small wire terminal on starter solenoid and on other bolt on solenoid. And yes you are correct I also have the 2nd relay harness also installed which I did last year.( hustler so called fix) This did not seem to solve my starting issues as hustler said it would, it still seem to act up some, but I also had a weak battery which I replaced yesterday.. Now I believe I need to order another solenoid
for my starter before I can see if there is still a ignition problem someplace else in the system. I bech tested starter by itself and it turns over great, however when Soleniod is in place (Bolted to starter) then starter does not turn and solenoid hangs up and will not always pull in.. So this I beleive tells me the solenoid is bad, Correct?? As far as year of unit it is a 2005 or 2006??? I believe anyway. When starter was on engine I was geting differnt readings, but I was using a bad solenoid ( I had 2 differnt ones) it seemed to have power on both terminals ( bolt terminals) however starter still did not tun on ,Like I thought it would.,This is why I may still have other issues yet??? thank you for your imput ,It has made me think and remind me of other thingsto try.
Reply With Quote
  #8  
Old 05-01-2013, 10:00 PM
rvsmith7 rvsmith7 is offline
LawnSite Member
 
Join Date: Oct 2009
Location: hamilton mi
Posts: 13
Also forgot to mention, I also now tied in another ground wire from frame to motor, I have motor unbolted so I can get starter off, this is one of the reasons i did that, so I do not have to rebolt motor down to verify starter condition.
Reply With Quote
  #9  
Old 05-02-2013, 12:16 AM
Sharpcut 1's Avatar
Sharpcut 1 Sharpcut 1 is offline
LawnSite Senior Member
 
Join Date: Sep 2006
Location: Roseville, MI
Posts: 450
Your solenoid HAS to be grounded, just bolting it to the frame won't work good for ground. Run a jumper wire right from battery positive to small terminal of solenoid, if it crans over, your loosing juice somewhere in start circuit. if it doesn't solenoid is probably bad. or you can take a screwdriver across both big posts to verify big wire to starter is ok. If you replace solenoid, a Western snowplow solenoid will bolt in place of Hustler one, and will have a 4th terminal for it's own ground that you will have to add, but you will be guaranteed it will be grounded.
Reply With Quote
  #10  
Old 05-02-2013, 07:28 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,577
Quote:
Originally Posted by rvsmith7 View Post
replaced solinid on starter
Quote:
Originally Posted by rvsmith7 View Post
this is a new starter also
Quote:
Originally Posted by rvsmith7 View Post
when Soleniod is in place (Bolted to starter) then starter does not turn and solenoid hangs up and will not always pull in..

This thread has turned into a freak'n mess.......

First quote shows solenoid shift starter.

Second quote shows this is a "new" starter, In which all "new" solenoid shift starters come with a "new" solenoid.

Sooo...... Now it's not a "new" starter or even a "new" solenoid but a 2 year old solenoid ???


It's as simple as below;


Quote:
Originally Posted by Restrorob View Post
Well...... If your getting voltage to the small activation wire with the key in start position, I'd venture to say there's some issue with the new starter......
Be it new or used the issue is with either the solenoid or starter.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:51 PM.

Page generated in 0.07685 seconds with 9 queries