Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 05-14-2013, 08:49 AM
KnK KnK is offline
LawnSite Member
 
Join Date: Feb 2013
Location: Mars,PA
Posts: 95
ANY TROUBLE FX730v KAWi ?

have a '13 v-ride with the fx730v and 49 hours, have changed oil 3 times with Mobile 1 10w-30 , its seems to be running rough/ banging at idle / with a puff of smoke now and again, there is a chirping sound as well at idle too, when you throttle up noise seems to go away, not sure what to think? any one having any similar issues? thanks for the help
Reply With Quote
  #2  
Old 05-15-2013, 08:01 AM
scagman52 scagman52 is offline
LawnSite Senior Member
 
Join Date: Oct 2006
Location: spring hill, florida
Posts: 311
Quote:
Originally Posted by KnK View Post
have a '13 v-ride with the fx730v and 49 hours, have changed oil 3 times with Mobile 1 10w-30 , its seems to be running rough/ banging at idle / with a puff of smoke now and again, there is a chirping sound as well at idle too, when you throttle up noise seems to go away, not sure what to think? any one having any similar issues? thanks for the help
Don't even wait another day...Bring it back to your dealer as it is under warrenty!
Reply With Quote
  #3  
Old 05-15-2013, 08:14 PM
Turf Dawg's Avatar
Turf Dawg Turf Dawg is offline
LawnSite Gold Member
 
Join Date: Aug 2006
Location: Gainesville Texas
Posts: 3,651
I thought you were not suppost to use full syn untill after 100 hrs.

I also agree with taking it back to get looked at.
Posted via Mobile Device
Reply With Quote
  #4  
Old 05-16-2013, 12:05 PM
lawns Etc's Avatar
lawns Etc lawns Etc is offline
LawnSite Silver Member
 
Join Date: Jul 2006
Location: Elmer NJ
Posts: 2,271
You've wasted a lot of money on dumping good oil!! As said above you should wait to put syn in for the engine to break in. There are coil issues on a lot of the kawi engines.
Reply With Quote
  #5  
Old 05-16-2013, 11:23 PM
KnK KnK is offline
LawnSite Member
 
Join Date: Feb 2013
Location: Mars,PA
Posts: 95
I changed the oil at 5.4 hours , it looked black as black could get , thus the mobile 1 , called my dealer, he asked if it was still cutting grass , I said yes he said run it till it doesnt and we will put a new motor on , guess I'm ok with that, sounds like its going to self destruct
Reply With Quote
  #6  
Old 05-17-2013, 07:59 AM
scagman52 scagman52 is offline
LawnSite Senior Member
 
Join Date: Oct 2006
Location: spring hill, florida
Posts: 311
Quote:
Originally Posted by KnK View Post
I changed the oil at 5.4 hours , it looked black as black could get , thus the mobile 1 , called my dealer, he asked if it was still cutting grass , I said yes he said run it till it doesnt and we will put a new motor on , guess I'm ok with that, sounds like its going to self destruct
I wouldn't go with what the dealer said. I would get it fixed NOW. You could run this until it is out of warrenty and then it will blow up and your sht out of luck! If thats what you want to do I would get it in writing because I don't trust any dealer. Also I would contact Kawasaki and get there opinion.
Reply With Quote
  #7  
Old 05-17-2013, 08:19 AM
herler herler is online now
LawnSite Gold Member
 
Join Date: Apr 2012
Posts: 3,869
I do agree, you should take yours right back to the dealer.

That having been said...
I am one of the strange creatures on this planet who uses synthetic right from the git bang, brand new engines fresh off the shelf are filled with the stuff and ran with it, no waiting no hours, break in and all, synthetic all the way.

Never had a problem.
Reply With Quote
  #8  
Old 05-17-2013, 10:16 PM
Optimum Lawn's Avatar
Optimum Lawn Optimum Lawn is offline
LawnSite Member
 
Join Date: Feb 2006
Location: North West BC Canada
Posts: 164
Something seriously wrong with that power plant. Black oil is just wrong with that little hrs....would seem like lots of cylinder leakage...take it back to the dealer asap.... 10hrs on my motor and oil looks clean as the day it came out of the bottle.....time for the break in oil change and fill with syn...agree with Herler syn all the way from get go
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:22 PM.

Page generated in 0.07087 seconds with 7 queries