search sponsored by:
Advanced Search

The Green Industry's Resource Center

Old 05-20-2013, 08:08 PM
sven1277 sven1277 is offline
LawnSite Senior Member
Join Date: Mar 2008
Location: Gales Ferry, CT
Posts: 615
tak travel issue

I have a takuechi tb 135. When traveling in high or low speed, I can hear a hissing sound and the speed is slowed. If I operate any other control at the same, ie boom, dipper, house, or bucket, it travels at normal speed and the hissing stops. Can someone help diagnose this? It seems like a diverter valve isn't opening properly.Thanks
'05,08 Chevy 3500 Dump
00,02 Chevy 2500
61" Scag turf tigers
48" v-ride
61" Wright zk
Takeuchi 135
Kubota 7610 40" rotadarion
35hp Giant Vac leaf loader
Reply With Quote
Old 05-23-2013, 04:02 PM
mxridernorth mxridernorth is offline
LawnSite Senior Member
Join Date: Apr 2008
Location: North Saanich
Posts: 306
Go buy a 0-500 psi pressure gauge and some G1/4 (BSP) adapters.

First, tee into the pilot pressure infeed line and check your pilot inlet pressure. If it's normal (~450 psi), check the inlet screen that's on the last fitting of the pilot supply (just before it goes into the remote control valve).

Also, make sure that your tank line from the remote control valve has zero back pressure.

If those are normal then you have to check the outlet pressures.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:57 PM.

Page generated in 0.05585 seconds with 10 queries