Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 06-16-2013, 11:44 PM
biscuit141 biscuit141 is offline
LawnSite Member
 
Join Date: May 2011
Location: South Bend, IN
Posts: 53
Ok, so when I took everything apart this is what I found, I take it my clutch is truly shot and this is not a bearing issue any longer? Do these plates just break apart over time?

Part number searches are driving me nuts! It seems the Exmark part number is 631732 and the Warner part number is 5218-65. No one carriers the Warner part, it seems almost everyone is selling Stens part 255-552. Is Stens a good quality part? Any other suggestions? Here are some pics for your viewing pleasure.

Quote:
Originally Posted by ZX12R View Post
Note,that when you replace your clutch,be sure to seat it or it may wear out pre-maturely.
When you say seat it, what do you mean exactly? Proper torque?





Reply With Quote
  #12  
Old 06-17-2013, 12:03 AM
biscuit141 biscuit141 is offline
LawnSite Member
 
Join Date: May 2011
Location: South Bend, IN
Posts: 53
http://www.ebay.com/itm/Exmark-Clutc...item3a81a2927b

Here is the one I found on eBay under PPowerSales. Anyone have any experience with them?
Reply With Quote
  #13  
Old 06-17-2013, 12:09 AM
ZX12R ZX12R is offline
LawnSite Senior Member
 
Join Date: Apr 2003
Location: Morris County,NJ
Posts: 752
"When you say seat it, what do you mean exactly? Proper torque?"

No,the dealer did this with me on the machine. After you have the clutch and belt on,start it up. Apply half throttle.Engage the PTO for about 5 seconds and then,disengage the PTO. He did this about 7 times and said I was good to go.
Reply With Quote
  #14  
Old 06-17-2013, 12:14 AM
ZX12R ZX12R is offline
LawnSite Senior Member
 
Join Date: Apr 2003
Location: Morris County,NJ
Posts: 752
Quote:
Originally Posted by biscuit141 View Post
http://www.ebay.com/itm/Exmark-Clutc...item3a81a2927b

Here is the one I found on eBay under PPowerSales. Anyone have any experience with them?
Thats very similar to the one I found for my model,but part numbers differ. I guess the clutches vary for model years. My Triton Lazer is a 2007,what year is yours out of curiosity?
Reply With Quote
  #15  
Old 06-17-2013, 12:14 AM
biscuit141 biscuit141 is offline
LawnSite Member
 
Join Date: May 2011
Location: South Bend, IN
Posts: 53
OK, thanks, good to know.
Reply With Quote
  #16  
Old 06-17-2013, 12:18 AM
biscuit141 biscuit141 is offline
LawnSite Member
 
Join Date: May 2011
Location: South Bend, IN
Posts: 53
Quote:
Originally Posted by ZX12R View Post
Thats very similar to the one I found for my model,but part numbers differ. I guess the clutches vary for model years. My Triton Lazer is a 2007,what year is yours out of curiosity?
I do not know my model year, I bout the machine used, but I believe it is around 2000. The model numbers are all over the place but the clutches appear the same. That site has one for $189, that also matches my Warner part number but not my Exmark part number, so go figure that one out. Did you buy yours from this seller? Good buying experiences? Any issues with the clutch? How long have you had yours?
Reply With Quote
  #17  
Old 06-17-2013, 12:51 AM
ZX12R ZX12R is offline
LawnSite Senior Member
 
Join Date: Apr 2003
Location: Morris County,NJ
Posts: 752
Quote:
Originally Posted by biscuit141 View Post
I do not know my model year, I bout the machine used, but I believe it is around 2000. The model numbers are all over the place but the clutches appear the same. That site has one for $189, that also matches my Warner part number but not my Exmark part number, so go figure that one out. Did you buy yours from this seller? Good buying experiences? Any issues with the clutch? How long have you had yours?
No,I did not buy mine from that seller. My dealer had the clutch and did everything as I was in a pinch to get mower back to work fast. After seeing how easy it is to replace,Iwill do it myself next time. Wish I could help you out on where to buy one,but,I have not bought one yet. I will down the road just to have it in stock though.

If I remember correctly from the EBAY page,you can contact the seller and give him the model and serial# of your machine to make sure you are getting the right clutch.

Hopefully,someone with more clutch experience will chime in to help you out more. Keep us posted on how you make out.
Reply With Quote
  #18  
Old 06-17-2013, 04:00 AM
O'Shark O'Shark is offline
LawnSite Member
 
Join Date: May 2008
Location: Crawfordsville, IN
Posts: 9
Quote:
Originally Posted by biscuit141 View Post
How did you lock the crankshaft to torque the bolt? Are the bearings replaceable or so I need a whole new clutch? Where did you buy yours?
Posted via Mobile Device
It looks like you're on your way to fixing the problem. To answer your questions, I popped the main shroud off and locked the ring gear. My bearings were replaceable but like yours, the actual clutch was toast. I bought mine at Tulsa Engine Warehouse.

There is a burnishing procedure in the mower's service manual. It says to run the engine at half throttle and engage the clutch for 10 seconds then disengage for 10 seconds and continue until you've done it 5 times. It then says to run the engine at full throttle and do the same procedure. I had to set the air gap before and after the burnishing procedure. I don't think modern clutches have adjustable air gaps anymore.
Reply With Quote
  #19  
Old 06-17-2013, 08:35 AM
biscuit141 biscuit141 is offline
LawnSite Member
 
Join Date: May 2011
Location: South Bend, IN
Posts: 53
Thanks for the tip. You mention my clutch is toast, how do I know, what am I looking for?
Posted via Mobile Device
Reply With Quote
  #20  
Old 06-17-2013, 04:43 PM
O'Shark O'Shark is offline
LawnSite Member
 
Join Date: May 2008
Location: Crawfordsville, IN
Posts: 9
Quote:
Originally Posted by biscuit141 View Post
Thanks for the tip. You mention my clutch is toast, how do I know, what am I looking for?
Posted via Mobile Device
To be clear, MY clutch was toast and I was going by your assessment that your clutch appeared to be "shot." In my case, the field section of my clutch is what failed. The donut that contained all of the windings somehow slipped out of the housing and was in contact with one of the friction surfaces. The insulation was literally worn off the coil and bare wire was showing! The ohm meter showed an open circuit.

My friction surfaces look about like yours in the picture. The clutch always clamped up fine without slipping right up to the end so I don't know if the actual friction surfaces are worn out or not. My clutch would not engage at all and had very rough bearings but they are replaceable. To buy a new field assembly and bearings would have cost around $500. It was a no-brainer to just replace the entire clutch.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:36 AM.

Page generated in 0.07316 seconds with 7 queries