Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 06-20-2013, 05:56 PM
SLR's Avatar
SLR SLR is offline
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Zone of young lions
Posts: 3,233
Floods out

Craftsmen LT1000 16hp
Worked great last cut,this time,will run at low-lower mid throttle,anything higher(or trying to engage blades) and it'll bog itself out &stall.
I have did all the basics:inspect/clean spark,air filter clean,carb taken apart twice,inspected&cleaned,breather cleaned,fresh fuel,always has clean oil..it's like the carb float needle valve let's gas through and floods it out..i spent 3hrs on it now & i about given up!
Reply With Quote
  #2  
Old 06-20-2013, 08:09 PM
SLR's Avatar
SLR SLR is offline
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Zone of young lions
Posts: 3,233
Not a peep in 43 views...??? i did do a search with "no matches found"
(if you think i'm just being a lazy poop.)
Reply With Quote
  #3  
Old 06-20-2013, 11:21 PM
dutch1's Avatar
dutch1 dutch1 is offline
LawnSite Silver Member
 
Join Date: Dec 2004
Location: Jayhawk
Posts: 2,200
SLR, check out the sticky post on the opening page. Craftsman LT1000 tells us nothing about the engine you have. With make and full engine ID numbers, you may get a bite or 2.
Reply With Quote
  #4  
Old 06-20-2013, 11:25 PM
herler herler is online now
LawnSite Gold Member
 
Join Date: Apr 2012
Posts: 3,857
Yeah or slap a new carburetor on and see if that fixes it.
Reply With Quote
  #5  
Old 06-21-2013, 12:21 PM
SLR's Avatar
SLR SLR is offline
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Zone of young lions
Posts: 3,233
Ok the numbers..

Engine: 16.5hp B&S

Model- 310707
Type - 037-E1
Code - 020619ZE

Family- YBSSXS.5012VP 274826

Carburator= Nikki
#'s stamped on carb: 696353
G02701
2509 B
Attached Images
       
Reply With Quote
  #6  
Old 06-21-2013, 01:39 PM
04cubcadet3235 04cubcadet3235 is offline
LawnSite Member
 
Join Date: May 2012
Location: Lancaster, ny
Posts: 59
Quote:
Originally Posted by SLR View Post
Ok the numbers..

Engine: 16.5hp B&S

Model- 310707
Type - 037-E1
Code - 020619ZE

Family- YBSSXS.5012VP 274826

Carburator= Nikki
#'s stamped on carb: 696353
G02701
2509 B
Ok ive had this happen a few times (the flooding) Heres what you do... Put a fuel line to the carb, and gas should flow down to where the bowl would be, but hold the float up and make sure the gas flow 100% stops, if it doesn't its a bad needle valve/seat. It could also be because of a pinhole on the float somewhere and gas goes in and makes it heavy so the float cant go back up to stop the flow of gas when the carb bowl fills, so shake the float and make sure you cant hear any gas in there. Its also a common problem for those shutoff plungers at the bottom of the bowl to get stuck open or closed, push that up and down a few times and make sure it moves freely. Also, turn the key on and make sure the plunger is being pulled down.
Reply With Quote
  #7  
Old 06-21-2013, 01:54 PM
SLR's Avatar
SLR SLR is offline
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Zone of young lions
Posts: 3,233
Double post..
Reply With Quote
  #8  
Old 06-21-2013, 01:57 PM
SLR's Avatar
SLR SLR is offline
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Zone of young lions
Posts: 3,233
Quote:
Originally Posted by 04cubcadet3235 View Post
Ok ive had this happen a few times (the flooding) Heres what you do... Put a fuel line to the carb, and gas should flow down to where the bowl would be, but hold the float up and make sure the gas flow 100% stops, if it doesn't its a bad needle valve/seat. It could also be because of a pinhole on the float somewhere and gas goes in and makes it heavy so the float cant go back up to stop the flow of gas when the carb bowl fills, so shake the float and make sure you cant hear any gas in there. Its also a common problem for those shutoff plungers at the bottom of the bowl to get stuck open or closed, push that up and down a few times and make sure it moves freely. Also, turn the key on and make sure the plunger is being pulled down.
Thanks 04cubcadet!!
I did perform all of what you said yesterday,i even put my mouth on the fuel tank and blew and watched to see if any leaks came out of the float valve while applying a little pressure for resistance..it will run absolutly fine,but when i throttle up it sputters to stalling,just like something leaking and pouring gas into the intake..this problem is quite perplexing as i can usually figure stuff like this within a hour..the seloniod plunger mover "Down" when ignition key is turned on,all seats,parts are ****&span clean & smoothly functions/no stickyness. I put well over 10hours on it in the last month and this just suddenly started this problem..it stalls so fast that no black exhaust can be seen also,but it CANNOT be restarted unless the airfilter assembly is removed so it can clear out,(lots of thick white smoke when i quickly take of airfilter)so definatly a flooding issue.
Reply With Quote
  #9  
Old 06-21-2013, 02:44 PM
04cubcadet3235 04cubcadet3235 is offline
LawnSite Member
 
Join Date: May 2012
Location: Lancaster, ny
Posts: 59
Quote:
Originally Posted by SLR View Post
Thanks 04cubcadet!!
I did perform all of what you said yesterday,i even put my mouth on the fuel tank and blew and watched to see if any leaks came out of the float valve while applying a little pressure for resistance..it will run absolutly fine,but when i throttle up it sputters to stalling,just like something leaking and pouring gas into the intake..this problem is quite perplexing as i can usually figure stuff like this within a hour..the seloniod plunger mover "Down" when ignition key is turned on,all seats,parts are ****&span clean & smoothly functions/no stickyness. I put well over 10hours on it in the last month and this just suddenly started this problem..it stalls so fast that no black exhaust can be seen also,but it CANNOT be restarted unless the airfilter assembly is removed so it can clear out,(lots of thick white smoke when i quickly take of airfilter)so definatly a flooding issue.
Haven't really seen that exact issue before with this engine to where it stalls and floods so bad it wont restart without the air filter being taken off, what i do know is when there is smoking out of the exhaust on these motors, its the head gasket since that's a common issue with them, also the valves need frequent adjustment since they tend to loosen up. At this point, id go ahead and take your carb off, completely clean it again since the first time you clean them some debris can still be left in there, and id also go ahead and adjust your valves. Do both those and tell us if its any better. By the way, is there any oil in the crank case?
Reply With Quote
  #10  
Old 06-21-2013, 04:59 PM
SLR's Avatar
SLR SLR is offline
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Zone of young lions
Posts: 3,233
150views and only one good samaritian(04cubcadet) comes forth...i found the problem 04cub,i'll pm you the problem if you want to know what it was..i got more help on a truck forum go figure!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:41 AM.

Page generated in 0.08678 seconds with 10 queries