Register free!


Reply
 
Thread Tools   Display Modes
  #1  
Old 06-21-2013, 08:29 PM
upkeeplawnscape upkeeplawnscape is offline
LawnSite Member
 
Join Date: Sep 2011
Location: Manatee/Sarasota Counties
Posts: 37
Zone 1 and 3 not coming on

I am by no means an irrigation guy although I do know a little. I was asked to replace a head that had popped off (or run over) by a client. Replaced the head and when I went to test it, only zone 2 would come on. Any thoughts on what it could be?
Hunter pro c controller with 3 zones
So far have only found the valve for the zone that functions
Greatly appreciated
Reply With Quote
  #2  
Old 06-21-2013, 08:43 PM
irritation's Avatar
irritation irritation is offline
LawnSite Silver Member
 
Join Date: Jul 2006
Location: Indianapolis, IN
Posts: 2,637
sounds like a wiring issue.
Reply With Quote
  #3  
Old 06-21-2013, 09:01 PM
1idejim's Avatar
1idejim 1idejim is offline
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 7,038
Quote:
Originally Posted by irritation View Post
sounds like a wiring issue.
It very well could be but, without knowing the results of a few very simple electrical measurements we are in the dark.
Posted via Mobile Device
Reply With Quote
  #4  
Old 06-21-2013, 09:07 PM
irritation's Avatar
irritation irritation is offline
LawnSite Silver Member
 
Join Date: Jul 2006
Location: Indianapolis, IN
Posts: 2,637
Quote:
Originally Posted by 1idejim View Post
It very well could be but, without knowing the results of a few very simple electrical measurements we are in the dark.
Posted via Mobile Device
Help him out with step to step troubleshooting, I'm burned out.
Reply With Quote
  #5  
Old 06-21-2013, 09:07 PM
Mike Leary's Avatar
Mike Leary Mike Leary is offline
LawnSite Fanatic
 
Join Date: Mar 2007
Location: Cactus Hug, Arizona
Posts: 20,574
Locate the the valves, I'd bet crap has gotten stuck in the diaphragms or solenoid ports.
Reply With Quote
  #6  
Old 06-21-2013, 09:11 PM
irritation's Avatar
irritation irritation is offline
LawnSite Silver Member
 
Join Date: Jul 2006
Location: Indianapolis, IN
Posts: 2,637
Quote:
Originally Posted by Mike Leary View Post
Locate the the valves, I'd bet crap has gotten stuck in the diaphragms or solenoid ports.
I'll take that bet.
Reply With Quote
  #7  
Old 06-21-2013, 09:23 PM
cjohn2000's Avatar
cjohn2000 cjohn2000 is offline
LawnSite Senior Member
 
Join Date: Jun 2010
Location: Tacoma, WA
Posts: 492
Zone 1 on a different program?
Reply With Quote
  #8  
Old 06-21-2013, 09:34 PM
irritation's Avatar
irritation irritation is offline
LawnSite Silver Member
 
Join Date: Jul 2006
Location: Indianapolis, IN
Posts: 2,637
Quote:
Originally Posted by cjohn2000 View Post
Zone 1 on a different program?
Possible but I think he knows better.
Reply With Quote
  #9  
Old 06-21-2013, 09:52 PM
Mike Leary's Avatar
Mike Leary Mike Leary is offline
LawnSite Fanatic
 
Join Date: Mar 2007
Location: Cactus Hug, Arizona
Posts: 20,574
OP would be kind to tell us what he found, we need that.
Reply With Quote
  #10  
Old 06-21-2013, 11:02 PM
upkeeplawnscape upkeeplawnscape is offline
LawnSite Member
 
Join Date: Sep 2011
Location: Manatee/Sarasota Counties
Posts: 37
All on the same program for sure. I dont go back to the clients home until next Sat. I did just order a pro 700 to find the valves. My thoughts were to trace the wires to the valve, looking for breaks along the way. If there are none then maybe problem with the valves. Just thought it strange that 2 valves at same time? I replaced the controller 6 months ago and system worked great. Lot can happen in 6 months. Like I said, I am learning by trial and error so any help with step by step troubleshooting would be a God send.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:38 AM.

Page generated in 0.08556 seconds with 7 queries