Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-19-2013, 06:50 PM
clayslandscape clayslandscape is offline
LawnSite Senior Member
 
Join Date: Dec 2011
Location: Blackstone, Va.
Posts: 435
toro zmaster problem

I have a 48" toro zmaster that has 490 hrs on it. I was cutting this morning and all of a sudden I could not cut thru hardly anything without bogging down. If I backed up, the engine regained its Rpm's but would decrease to near halt by the time I got back to grass. The guy over the phone said I may have thrown a rod or blew piston. Compression is 125 on outside and 15 inside so he says when he tested it.

It has a 20hp kawasaki commercial engine.

Not sure what to do. Is the mower still under warranty ? Have called my nearest toro dealer but can never get answer. The next closest is 60 miles.
Reply With Quote
  #2  
Old 07-19-2013, 07:41 PM
JCLawn and more's Avatar
JCLawn and more JCLawn and more is online now
LawnSite Platinum Member
 
Join Date: Sep 2009
Location: MI
Posts: 4,768
My guess is a clutch bearing or engine bearing. Does it have power without the pto on?
Reply With Quote
  #3  
Old 07-19-2013, 07:42 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Sounds like a pushrod came loose...
Remove the valve cover and put it back on...
Adjust the valves....should have already been done twice by 490 hours..
Ya gotta do the maintenance...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #4  
Old 07-19-2013, 07:46 PM
ricky86 ricky86 is online now
LawnSite Bronze Member
 
Join Date: Aug 2008
Location: Monmouth Cty N.J.
Posts: 1,218
490 hrs. I'm not sure but it might be time to grease it too.
Reply With Quote
  #5  
Old 07-19-2013, 07:48 PM
clayslandscape clayslandscape is offline
LawnSite Senior Member
 
Join Date: Dec 2011
Location: Blackstone, Va.
Posts: 435
toro zmaster problem

It has had it's normal maintenance done. You think it is something as easy as a push rod?
Reply With Quote
  #6  
Old 07-19-2013, 07:59 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Quote:
Originally Posted by clayslandscape View Post
It has had it's normal maintenance done. You think it is something as easy as a push rod?
What i think is unimportant....
Take a look for yourself....
The rod aint broke...ya still have 15 psi...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #7  
Old 07-20-2013, 12:11 AM
herler herler is online now
LawnSite Gold Member
 
Join Date: Apr 2012
Posts: 3,243
I am going to agree with Piston Slapper because I done been the rounds with these Kohler /Torro people and I ended up doing exactly what he just said, sorry ass warranty coverage, more like no warranty at all, I guess we could get mad as hell but what's the use, just pull off the valve cover and take a look, fix anything loose or broken in there.

Oh, and remember Toro and Kohler for future reference, yeah buddy, can't say if other brands will treat us better but I bought a Scag this time.
Reply With Quote
  #8  
Old 07-20-2013, 09:21 AM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,607
Quote:
Originally Posted by herler View Post
I am going to agree with Piston Slapper because I done been the rounds with these Kohler /Torro people and I ended up doing exactly what he just said, sorry ass warranty coverage, more like no warranty at all, I guess we could get mad as hell but what's the use, just pull off the valve cover and take a look, fix anything loose or broken in there.

Oh, and remember Toro and Kohler for future reference, yeah buddy, can't say if other brands will treat us better but I bought a Scag this time.
You do realize the guy was talkin' bout a KAWASAKI motor, right??????



And by the way, clay..., it's toast. Seen that problem with a chitload of Kaws.
Oddly enough, right around the 500-700 hr range, they would appear to seize a valve, then crack/hole a piston , and bend the pushrod/s.
Sometimes though, the valves were still free on inspection/ cooldown.
At any rate, Kaw. replaced em with no hassels, not even photos.
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
  #9  
Old 07-20-2013, 01:22 PM
clayslandscape clayslandscape is offline
LawnSite Senior Member
 
Join Date: Dec 2011
Location: Blackstone, Va.
Posts: 435
toro zmaster problem

How would I go about contacting kawasaki and making sure this gets taken care of?
Reply With Quote
  #10  
Old 07-20-2013, 03:55 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,607
Quote:
Originally Posted by clayslandscape View Post
How would I go about contacting kawasaki and making sure this gets taken care of?
You're prolly gonna have to let a Kawasaki Power Products dealer handle it.
I don't think you have to go thru Toro, since it's the engine that's giving you problems.

The Kaw site should help you some: http://kawpower.com/
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:18 PM.

Page generated in 0.08526 seconds with 9 queries