Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-12-2013, 12:29 PM
mowZ06's Avatar
mowZ06 mowZ06 is offline
LawnSite Member
 
Join Date: May 2010
Location: Ohio
Posts: 240
exmark lazer died need help

Got off mower to get something at truck came back and mower had died. Tried to start it back and won't start. Moved handle bars back and forth..put ebrake on and off few times and nothing. When key is on I can hear the PTO kick on and off.
Reply With Quote
  #2  
Old 07-12-2013, 03:01 PM
mowZ06's Avatar
mowZ06 mowZ06 is offline
LawnSite Member
 
Join Date: May 2010
Location: Ohio
Posts: 240
Sounds like I get power to the starter also when I go to start but nothing other then a one click sound.
__________________
02 2500HD,4x4,CC,8.1
03 2500 Express Van
Exmark 60" Lazers
Ultra Vac
Toro Pro Line 52"'s
Toro Pro Line 36"
Exmark Metro 36"
Redmax Hedge Trimmers
Redmax Line Trimmers
Redmax Backpacks Blowers
Stihl Backpack Blowers
Echo handblower
Etc,etc,etc,,,,
Reply With Quote
  #3  
Old 07-12-2013, 04:03 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,027
Check the normal stuff...
Battery cables and voltage...fuses...wiggle the blade switch...
Turn the key to on...jump across the large posts on the frame mounted solenoid..
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #4  
Old 07-12-2013, 05:55 PM
mowZ06's Avatar
mowZ06 mowZ06 is offline
LawnSite Member
 
Join Date: May 2010
Location: Ohio
Posts: 240
Did the screwdriver method to engage starter and all it did was run but did not turn engine over. Starter did not turn the flywheel. With just using the key all I get is a click.
__________________
02 2500HD,4x4,CC,8.1
03 2500 Express Van
Exmark 60" Lazers
Ultra Vac
Toro Pro Line 52"'s
Toro Pro Line 36"
Exmark Metro 36"
Redmax Hedge Trimmers
Redmax Line Trimmers
Redmax Backpacks Blowers
Stihl Backpack Blowers
Echo handblower
Etc,etc,etc,,,,
Reply With Quote
  #5  
Old 07-12-2013, 06:13 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,027
Sounds like a weak battery.???
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #6  
Old 07-12-2013, 06:23 PM
sildoc's Avatar
sildoc sildoc is offline
LawnSite Silver Member
 
Join Date: Jun 2003
Location: Eagle Point, Oregon
Posts: 2,721
Subscribe d
Reply With Quote
  #7  
Old 07-12-2013, 09:44 PM
herler herler is offline
LawnSite Gold Member
 
Join Date: Apr 2012
Posts: 3,569
Step 1: Clean your battery terminals.

If you have compressed air go ahead and give it a good over all dusting, a backpack blower wouldn't be a bad choice either but try and get up in the nooks and crannies and try and get as much dirt as possible out of every corner and crevice. I would rather you did not use water nor soap, a dry rag is all right, and air. .. Clean it up real good all up underneath the seat area, engine, hydros, everything.

Doesn't have to shine but cobwebs, sticks, gunk, leaves and debris, all that I want gone.

Then lets talk again.

Last edited by herler; 07-12-2013 at 09:49 PM.
Reply With Quote
  #8  
Old 07-12-2013, 10:14 PM
JJRB JJRB is offline
LawnSite Member
 
Join Date: Jul 2013
Location: Kansas
Posts: 30
subscribed
Reply With Quote
  #9  
Old 07-12-2013, 10:20 PM
APLUS LAWN CARE's Avatar
APLUS LAWN CARE APLUS LAWN CARE is offline
LawnSite Senior Member
 
Join Date: Jan 2012
Location: North Missouri
Posts: 574
Subscribed
Reply With Quote
  #10  
Old 07-12-2013, 10:37 PM
sildoc's Avatar
sildoc sildoc is offline
LawnSite Silver Member
 
Join Date: Jun 2003
Location: Eagle Point, Oregon
Posts: 2,721
have the same problem. pulled starter it works fine. been checking all contacts and yet to narrow down. jumped the starter solenoid and it makes starter engage. At a loss, will start working on it again tomorrow.
It has done this before but after it cools down it starts right back up. this is on a 05 lazer hp with 578 hours on it.

Also before we could pull another mower up to it and jump it. Put new battery in and ran fine for a while till it started to get hot outside.
__________________
What ever I do I must do it right!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:07 PM.

Page generated in 0.06956 seconds with 7 queries