Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-28-2013, 12:32 PM
JandBLawnCare's Avatar
JandBLawnCare JandBLawnCare is offline
LawnSite Member
 
Join Date: Mar 2012
Location: savannah
Posts: 11
Stonewall advice/problem

In April I did an app of Stonewall it was between 4/10 and 4/23 at 1 lb. per acre with an air temp range of 59-81 average soil temp 68.The app also included Speedzone southern and Lesco High mang combo. In SE Ga. we had a wet winter and a later spring than usual but when the St. Aug. started running that is when I noticed the issue. The runners were connected at 1 end but the rest was laying on top and not rooted,the roots looked like small clubs. I mow also and have several clients that use other companies to handle chem. apps. I started running across the same problem in lawns competitors spray. I know at least 3 other companies were using S W at the same time plus JDL sells this stuff like crazy.I have put down 24-2-11 60 days ago and am still coming across this runner issue and bare spots wont fill in. Its costing me, lost a 350 per month acct. of 7 years Friday.Any help or suggestions would be great.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:45 AM.

Page generated in 0.05763 seconds with 9 queries