Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-31-2013, 10:02 AM
White Gardens's Avatar
White Gardens White Gardens is offline
LawnSite Fanatic
 
Join Date: May 2008
Location: Bloomington IL
Posts: 6,765
90 dollars an hour shop fee, and they still didn't find the problem.

My 2004, Vermeer S-600TX mini skid has been having some heat related issues. It only has 600 hours on the unit. Doesn't get constantly used, but when it does, it gets worked.

What has been happening is that in the hot weather, when you step off the platform and engage the safety controls, and then get back on the machine, you ultimately get slow loader function with no power. Basically like a by-pass valve is sticking and not closing completely. Only does this when the temps are higher in the summer, about 85* or better.

Did a service on the hydro system, no change.

Then, took it to the Vermeer dealer. Had them also check and fix a couple of other minor things while there such as hydro flow test on the loader, fix a engine mount plate that had striped out bolts (quick double nut fix), and replace a throttle cable that was worn.

The found that the pilot controls for the loader wasn't engaging the valves completely due to wear. So the ground the plate around the pilot controls to allow the stick to operate at full travel getting enough pressure through the valve.

But they never found the real issue why the machine was in the shop in the first place. I even went to the shop itself and ran the machine to see if I could duplicate the problem, unfortunately I couldn't due to the temps being in the middle 70's that day.

Told them to look into the mechanics and hydro system to see if there is a valve or otherwise that could be causing the problem. Said they couldn't figure anything out that would be causing the problem.

Paid almost 800 bucks and felt like they really didn't do anything.

Get the machine back, used it again this last week. Temps in the 90's. Same problem started again. This time I dead-headed the auxiliary hydraulic lever, with no attachment, and was able to get my loader functions back after the symptoms started again. In the past I just let the machine cool down, and that sometimes took up to an hour. This time I had a hunch that hydraulic pressure was the culprit.

So, what would you do. I know I didn't "spend" as much money in the shop as some of the big boys do with their bigger equipment, but I felt like they didn't do enough in the time it was there to figure out the problem.

Would you try and get a free diagnosis? Call Vermeer directly? Or am I just whining?



........
__________________
White Gardens On Facebook.......WG Thread......Greencare For Troops......... mywhitegardens.com(under construction)

2005- Completion of University of Illinois Master Gardner's Program.
Reply With Quote
  #2  
Old 08-31-2013, 10:34 AM
Junior M's Avatar
Junior M Junior M is offline
LawnSite Fanatic
 
Join Date: Jun 2008
Location: South Carolina
Posts: 13,106
I'd get ahold of the service manager and explain to him your situation. And that the problem has not been resolved.

You might have to pay some more money but I'd do my best to get it at a discounted rate since it wasn't fixed the first time..

I've had this happen with my 773 and they've worked with me, they even supplied a rental machine at a very discounted rate until my machine was back up and running.
Reply With Quote
  #3  
Old 08-31-2013, 11:09 AM
JCLawn and more's Avatar
JCLawn and more JCLawn and more is online now
LawnSite Platinum Member
 
Join Date: Sep 2009
Location: MI
Posts: 4,808
Maybe you can take it up there when it's 90 out and run a trencher or auger on it for a hour and see if you can get the hydro temp high enough to get it to do it.
Reply With Quote
  #4  
Old 08-31-2013, 03:00 PM
White Gardens's Avatar
White Gardens White Gardens is offline
LawnSite Fanatic
 
Join Date: May 2008
Location: Bloomington IL
Posts: 6,765
Quote:
Originally Posted by JCLawn and more View Post
Maybe you can take it up there when it's 90 out and run a trencher or auger on it for a hour and see if you can get the hydro temp high enough to get it to do it.
Those days might be numbered. Looks like tomorrow might potentially be the last super hot day of the year, but I have thought about doing that if I get the chance.

I just don't understand why they can't go through the parts list for the hydro system and possibly figure out where the problem could be.

I'll be doing my own research for sure. Might try to see if Vermeer has an engineer that I can talk to also.


.......
__________________
White Gardens On Facebook.......WG Thread......Greencare For Troops......... mywhitegardens.com(under construction)

2005- Completion of University of Illinois Master Gardner's Program.
Reply With Quote
  #5  
Old 08-31-2013, 03:31 PM
JCLawn and more's Avatar
JCLawn and more JCLawn and more is online now
LawnSite Platinum Member
 
Join Date: Sep 2009
Location: MI
Posts: 4,808
How is the drive pressure when this happenes? Is that sluggesh too?
Reply With Quote
  #6  
Old 08-31-2013, 03:50 PM
Barrett Landscaping Barrett Landscaping is online now
LawnSite Bronze Member
 
Join Date: Apr 2010
Location: Cincinnati, Ohio
Posts: 1,092
i had a similar experience with vermeer for my s600tx diesel. kept telling them it was a bad alternator and they said it wasnt. got fed up and had my vehicle mechanic do it wayy cheaper and right.
Reply With Quote
  #7  
Old 08-31-2013, 03:54 PM
White Gardens's Avatar
White Gardens White Gardens is offline
LawnSite Fanatic
 
Join Date: May 2008
Location: Bloomington IL
Posts: 6,765
Quote:
Originally Posted by JCLawn and more View Post
How is the drive pressure when this happenes? Is that sluggesh too?
That's the kicker, the ground drive is normal so that takes the diverter/safety valve out of the equation as it also shuts off the ground drive when you step off the platform.

Deadheading the auxiliary drive seems to solve the issue when it is acting up, so I still think there is a valve somewhere that isn't getting closed or open completely when this issue comes up.

But, again it's only after you engage the safety system that the issue arises. It also happens if you happen to hit a bump and you bounce on the platform just enough to engage the safety system for just a split second.


.......
__________________
White Gardens On Facebook.......WG Thread......Greencare For Troops......... mywhitegardens.com(under construction)

2005- Completion of University of Illinois Master Gardner's Program.
Reply With Quote
  #8  
Old 08-31-2013, 03:56 PM
White Gardens's Avatar
White Gardens White Gardens is offline
LawnSite Fanatic
 
Join Date: May 2008
Location: Bloomington IL
Posts: 6,765
Quote:
Originally Posted by Barrett Landscaping View Post
i had a similar experience with vermeer for my s600tx diesel. kept telling them it was a bad alternator and they said it wasnt. got fed up and had my vehicle mechanic do it wayy cheaper and right.
It's a gasser, not a diesel.

But, would an electrical problem cause the issue?

Possible I guess.


......
__________________
White Gardens On Facebook.......WG Thread......Greencare For Troops......... mywhitegardens.com(under construction)

2005- Completion of University of Illinois Master Gardner's Program.
Reply With Quote
  #9  
Old 08-31-2013, 04:09 PM
CowboysLawnCareDelaware's Avatar
CowboysLawnCareDelaware CowboysLawnCareDelaware is offline
LawnSite Senior Member
 
Join Date: Nov 2012
Location: DE
Posts: 476
Is there another vermeer shop closer? Definitely put a call into the regional manager for Vermeer, as well as the headquarters. Is the shop your using where you bought it from? If not call the shop where it was purchased from?

-Michael
__________________
There is an Old Blue Chair for each and every one of us, we just have to find it.


2006 GMC Sierra 2500hd crew cab
BOSS 8'2" Power V
Hustler X-one 60"
Toro Proline 36" wb w/t-bar controls
Toro 22"
Shindaiwa T254, Echo trimmers, chainsaws, pole hedge trimmer, pole saw, hedge trimmer
Shindaiwa 633 and Echo 760LN
Reply With Quote
  #10  
Old 08-31-2013, 04:16 PM
White Gardens's Avatar
White Gardens White Gardens is offline
LawnSite Fanatic
 
Join Date: May 2008
Location: Bloomington IL
Posts: 6,765
Quote:
Originally Posted by CowboysLawnCareDelaware View Post
Is there another vermeer shop closer? Definitely put a call into the regional manager for Vermeer, as well as the headquarters. Is the shop your using where you bought it from? If not call the shop where it was purchased from?

-Michael
Same dealer I purchased it from. No other dealer remotely close. The reason I went with a Vermeer is the dealer is only 15 minutes from my house. Ditch Witch is 1.5 hours away.


......
__________________
White Gardens On Facebook.......WG Thread......Greencare For Troops......... mywhitegardens.com(under construction)

2005- Completion of University of Illinois Master Gardner's Program.
Reply With Quote
Reply

Tags
dealer , s600tx , vermeer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:57 AM.

Page generated in 0.08624 seconds with 7 queries