Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #61  
Old 09-15-2013, 09:56 PM
ronwom89 ronwom89 is offline
LawnSite Member
 
Join Date: Sep 2013
Location: Poplar Bluff, MO
Posts: 67
The bad boy rep stated it should be running at 3600 rpm with blades off I believe and after warmed up it runs at 3630 not mowing and about 3450 with blades on and in the thick grass at Half speed it jumps Down as low as 3100
Posted via Mobile Device
Reply With Quote
  #62  
Old 09-15-2013, 09:59 PM
JCLawn and more's Avatar
JCLawn and more JCLawn and more is online now
LawnSite Fanatic
 
Join Date: Sep 2009
Location: MI
Posts: 5,068
Quote:
Originally Posted by ronwom89 View Post
The bad boy rep stated it should be running at 3600 rpm with blades off I believe and after warmed up it runs at 3630 not mowing and about 3450 with blades on and in the thick grass at Half speed it jumps Down as low as 3100
Posted via Mobile Device
you could of had a bad valve adjustment from factory. Puppypaws on here had that happen. Is it hard to start? or harder than the zt?
Reply With Quote
  #63  
Old 09-15-2013, 10:02 PM
ronwom89 ronwom89 is offline
LawnSite Member
 
Join Date: Sep 2013
Location: Poplar Bluff, MO
Posts: 67
Quote:
Originally Posted by ronwom89 View Post
The bad boy rep stated it should be running at 3600 rpm with blades off I believe and after warmed up it runs at 3630 not mowing and about 3450 with blades on and in the thick grass at Half speed it jumps Down as low as 3100
Posted via Mobile Device
The small dealer in town doesn't do demos but I think I have them talked into if they can't find something wrong with it to let me demo one with a kohler or kawasaki but I will probaly have to drive to get it from some where els am not sure. I made a video on my phone but can't figure out how to get it on the Internet to post it. I can email it tho. I was on the other side of the house when I noticed how bad it sounded like it was lugging down almost like it was not shooting grass out fast enough but deck was clean and I waited to 10:00 to let the dew dry
Posted via Mobile Device
Reply With Quote
  #64  
Old 09-15-2013, 10:03 PM
ronwom89 ronwom89 is offline
LawnSite Member
 
Join Date: Sep 2013
Location: Poplar Bluff, MO
Posts: 67
Quote:
Originally Posted by JCLawn and more View Post
you could of had a bad valve adjustment from factory. Puppypaws on here had that happen. Is it hard to start? or harder than the zt?
No it starts up ok but does take a little longer before the idle will clear up and smooth out.
Posted via Mobile Device
Reply With Quote
  #65  
Old 09-15-2013, 10:04 PM
JCLawn and more's Avatar
JCLawn and more JCLawn and more is online now
LawnSite Fanatic
 
Join Date: Sep 2009
Location: MI
Posts: 5,068
Quote:
Originally Posted by ronwom89 View Post
The small dealer in town doesn't do demos but I think I have them talked into if they can't find something wrong with it to let me demo one with a kohler or kawasaki but I will probaly have to drive to get it from some where els am not sure. I made a video on my phone but can't figure out how to get it on the Internet to post it. I can email it tho. I was on the other side of the house when I noticed how bad it sounded like it was lugging down almost like it was not shooting grass out fast enough but deck was clean and I waited to 10:00 to let the dew dry
Posted via Mobile Device
you could just posted it to youtube and then share the link. It sounds like a it could be a bad valve adjustment. if you take it to the dealer they should be able to know in 15 min or less on that
Reply With Quote
  #66  
Old 09-15-2013, 10:08 PM
ronwom89 ronwom89 is offline
LawnSite Member
 
Join Date: Sep 2013
Location: Poplar Bluff, MO
Posts: 67
Quote:
Originally Posted by JCLawn and more View Post
you could just posted it to youtube and then share the link. It sounds like a it could be a bad valve adjustment. if you take it to the dealer they should be able to know in 15 min or less on that
Yeah I took it to a dealer not the one I baught it from because it was 2hour away but there mechanic looked it over real good and checked spindles and clutch but there wasnt any grass to mow so could show them what it was doing other than the video on my phone.
Posted via Mobile Device
Reply With Quote
  #67  
Old 09-15-2013, 10:16 PM
White Gardens's Avatar
White Gardens White Gardens is offline
LawnSite Fanatic
 
Join Date: May 2008
Location: Bloomington IL
Posts: 6,779
Quote:
Originally Posted by ronwom89 View Post
The small dealer in town doesn't do demos but I think I have them talked into if they can't find something wrong with it to let me demo one with a kohler or kawasaki but I will probaly have to drive to get it from some where els am not sure. I made a video on my phone but can't figure out how to get it on the Internet to post it. I can email it tho. I was on the other side of the house when I noticed how bad it sounded like it was lugging down almost like it was not shooting grass out fast enough but deck was clean and I waited to 10:00 to let the dew dry
Posted via Mobile Device
youtube, then post the link to the video.



........
__________________
White Gardens On Facebook.......WG Thread......Greencare For Troops......... mywhitegardens.com(under construction)

2005- Completion of University of Illinois Master Gardner's Program.
Reply With Quote
  #68  
Old 09-15-2013, 10:26 PM
ronwom89 ronwom89 is offline
LawnSite Member
 
Join Date: Sep 2013
Location: Poplar Bluff, MO
Posts: 67
Yeah I have tried but my phone isn't letting me upload
Posted via Mobile Device
Reply With Quote
  #69  
Old 09-15-2013, 10:48 PM
JCLawn and more's Avatar
JCLawn and more JCLawn and more is online now
LawnSite Fanatic
 
Join Date: Sep 2009
Location: MI
Posts: 5,068
Quote:
Originally Posted by ronwom89 View Post
Yeah I have tried but my phone isn't letting me upload
Posted via Mobile Device
put it on your pc
Reply With Quote
  #70  
Old 09-15-2013, 11:07 PM
ronwom89 ronwom89 is offline
LawnSite Member
 
Join Date: Sep 2013
Location: Poplar Bluff, MO
Posts: 67
http://youtu.be/vq-AmD9wCSA
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:14 PM.

Page generated in 0.08837 seconds with 8 queries