Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2013, 10:33 PM
tigerepairdotcom tigerepairdotcom is offline
LawnSite Member
 
Join Date: Sep 2013
Location: duluth, ga
Posts: 207
1994 isuzu rodeo mystery

I have a 1994 Isuzu Rodeo, 3.2 sohc v6.
Ran fine until one day I has in traffic had to gun it to get around a guy.

Started misfiring suddenly.... occasional runs on all cylinders for 10-20 seconds after starting again after period of inactivity..

Took it home.

went to move it and the check trans light was flashing and has not flashed since. Transmission fluid level was fine coolant was completely full oil is at optimum level..

next morning would not start. Was vapor locked.

Towed to shop. turned engine clock wise only to have it give SLOWLY into turn and heard TSSSSSS esaping really slowly on passenger side cylinder head. After getting engine turned past that point.

Engine started in 5 cylinders again.

spark plug wire removal test while running found no difference when i pulled cyl 3 middle cyl on passenger side.

therefore cyl 3 was misfiring.

removed spark plug found wet. (could not identify substance.)

did compression test without coil connected (just starter turning engine 135 psi in cyl 3 same with others..

Compression test WHILE engine was running 30 psi on cyl 3 and 135 in rest.

Assumed valves may not be seating but that contradicted having good compression

Did vacuum test in all cylinders all valves seal perfectly even on cyl 3

so the valves are closing and are sealing properly just no compression while running (assuming hydraulic lifter over lift)

Did cooling system pressure test. System held pressure WAS NOT WATER HYDROLOCKED Engine was not over heated is not leaking water in cyl

Some fuel was detected in gas I assume the cylinder was gasoline vapor locked. Leaking injector? Spitting injector?? WHAT ON EARTH? AND AT THE SAME TIME?

as far as the misfire I assume the hydraulic lifter may be too full of oil causing valve float any thoughts?

Engine was not over heated

NO oil detected in water
__________________
It is very important for you to post your results once the problem is solved so that people will be able to reference a solution to their problem down the road. YEARS may go by and someone has the same problem PLEASE POST YOUR "IT WAS FIXED WITH x SOLUTION.
Reply With Quote
  #2  
Old 11-05-2013, 06:43 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,246
Quote:
Originally Posted by tigerepairdotcom View Post
I assume the cylinder was gasoline vapor locked. Leaking injector? Spitting injector??

as far as the misfire I assume the hydraulic lifter may be too full of oil causing valve float any thoughts?

Either is very possible, I'd replace the injector first and see how it acts...... A fuel soaked (flooding) cylinder doesn't seal (low comp) as well as a oil lubed cylinder......
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 11-05-2013, 09:33 AM
tigerepairdotcom tigerepairdotcom is offline
LawnSite Member
 
Join Date: Sep 2013
Location: duluth, ga
Posts: 207
Have to take off intake manifold anyway; I think I will change the injector, valve stem seals (easy to do without cam removal. Also will put new lifters in this beast. Thanks for advice any other thoughts?
__________________
It is very important for you to post your results once the problem is solved so that people will be able to reference a solution to their problem down the road. YEARS may go by and someone has the same problem PLEASE POST YOUR "IT WAS FIXED WITH x SOLUTION.
Reply With Quote
  #4  
Old 11-05-2013, 11:51 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,246
Valve stem seals have nothing to do with compression or run issues, If it's not smoking on start-up...... Replacement is a waste of time.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #5  
Old 11-05-2013, 06:00 PM
tigerepairdotcom tigerepairdotcom is offline
LawnSite Member
 
Join Date: Sep 2013
Location: duluth, ga
Posts: 207
VSS have been leaking since I got the truck eating oil worse and worse. been wanting to change vss for a while now. Just have a reason now.

Injector is coming tomorrow. Will also change the lifters with 2 known good lifters.

Injector is definitely bad did another compression test and dumped a BUNCH of fuel out per cycle only out of that cyl and tiny poofs from the rest also the fuel pump relay was like click click click click

Replacing that injector and 2 lifters.

Is it possible for the fuel being dumped in that cyl to reduce compression of that cylinder to 30psi or so. Or perhaps the fuel dump loosened a piece of carbon stuck for a sec

If after 2 lifters and a new injector if it does the same thing may i be right to assume that there may be excessive seat wear causing higher installation height Or would I want to look at more fuel components or other suggestions??
__________________
It is very important for you to post your results once the problem is solved so that people will be able to reference a solution to their problem down the road. YEARS may go by and someone has the same problem PLEASE POST YOUR "IT WAS FIXED WITH x SOLUTION.
Reply With Quote
  #6  
Old 11-05-2013, 06:05 PM
whiffyspark whiffyspark is online now
LawnSite Silver Member
 
Join Date: Jul 2011
Location: Chesapeake beach
Posts: 2,730
Quote:
Originally Posted by tigerepairdotcom View Post
VSS have been leaking since I got the truck eating oil worse and worse. been wanting to change vss for a while now. Just have a reason now.

Injector is coming tomorrow. Will also change the lifters with 2 known good lifters.

Injector is definitely bad did another compression test and dumped a BUNCH of fuel out per cycle only out of that cyl and tiny poofs from the rest also the fuel pump relay was like click click click click

Replacing that injector and 2 lifters.

Is it possible for the fuel being dumped in that cyl to reduce compression of that cylinder to 30psi or so. Or perhaps the fuel dump loosened a piece of carbon stuck for a sec

If after 2 lifters and a new injector if it does the same thing may i be right to assume that there may be excessive seat wear causing higher installation height Or would I want to look at more fuel components or other suggestions??
No

How many miles? You may have a broken spring
Posted via Mobile Device
Reply With Quote
  #7  
Old 11-05-2013, 06:09 PM
larryinalabama larryinalabama is online now
LawnSite Fanatic
 
Join Date: Jan 2008
Location: Ragland Al
Posts: 8,276
Sound to me like the head gasket isn't sealing between cylinders
Reply With Quote
  #8  
Old 11-05-2013, 08:35 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,246
Quote:
Originally Posted by tigerepairdotcom View Post
Ran fine until one day I has in traffic had to gun it to get around a guy.

Very well could have floated a lifter when you did this, Replace as you stated and see how it runs......


Quote:
Originally Posted by tigerepairdotcom View Post
If after 2 lifters and a new injector if it does the same thing may i be right to assume that there may be excessive seat wear causing higher installation height Or would I want to look at more fuel components or other suggestions??

Worry later about this......


Larry, If the gasket were blown between the cylinders they would have the same compression reading but lower than the others...... Not 135 and 35......
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #9  
Old 11-05-2013, 11:53 PM
tigerepairdotcom tigerepairdotcom is offline
LawnSite Member
 
Join Date: Sep 2013
Location: duluth, ga
Posts: 207
it only read 35 psi in cyl 3 while running mind you it had 135-140 in all cylinders including 3 with ALL spark plugs removed and checked individually with starter turning engine over.

(Sound to me like the head gasket isn't sealing between cylinders) engine was never over heated and fluid pressure test lost no pressure. Also no oil was present in water.

(Very well could have floated a lifter when you did this, Replace as you stated and see how it runs......)
Tomorrow and I will post results and progress.

(How many miles?) 130k

(You may have a broken spring)
Valve cover has been removed earlier today springs were in tact and functioning properly. Will inspect springs closer upon replacing valve stem seals and checking to see if install height is within spec.


(Worry later about this)...... I won't have to. My dad has a few sets of Isuzu 3.2 cyl heads I can check valve installation height with plunge gauge Or i can reference install height from book either way I have the tools to test height with vss and spring guards off. While I replace VSS I can check install height with gauge WOOT.
__________________
It is very important for you to post your results once the problem is solved so that people will be able to reference a solution to their problem down the road. YEARS may go by and someone has the same problem PLEASE POST YOUR "IT WAS FIXED WITH x SOLUTION.
Reply With Quote
  #10  
Old 11-25-2013, 12:49 PM
tigerepairdotcom tigerepairdotcom is offline
LawnSite Member
 
Join Date: Sep 2013
Location: duluth, ga
Posts: 207
I know people have been lookingforward to refults on this question. It may be another month. Haven`t been able to get to work on it and going to PA for 30 days but I haven`t forgotten about you! There was a super leaking injector that was saturating that cylinder. Im beginning to think (brents theory) the gas was just washing off the compression/oil off the cyl.
__________________
It is very important for you to post your results once the problem is solved so that people will be able to reference a solution to their problem down the road. YEARS may go by and someone has the same problem PLEASE POST YOUR "IT WAS FIXED WITH x SOLUTION.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:26 AM.

Page generated in 0.06842 seconds with 7 queries