Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 11-12-2013, 08:01 PM
ncd1966 ncd1966 is offline
LawnSite Member
 
Join Date: Aug 2013
Location: Lafayette, La
Posts: 20
Gravely compact pro 34 that burns a bit of oil on startup

I have a 2 month old Gravely compact pro 34 with (22 hours on it) a Kawasaki FX481V 15.5hp vtwin that burns oil on start up.

Its not much just a puff of blue smoke right at the start. Other than that runs really well.

Its in the shop right now, they did a leak down test and said the engine checked out good. The tech said burning oil on start up is normal, which i think its BS.

A good friend of mine has a Big dog with the same motor and his doesn't burn any oil.

Any advice?
__________________
Gravely Pro Turn 52
Gravely Compact Pro 34
Toro 21 super Recycler Mower
Husqvarna 25cc & 28cc 2-Cycle Trimmers
Shindaiwa T242
Shindaiwa EB802RT Blower
6.5 x 14 Top Hat Open trailer
1966 International Harvester 404 Tractor
72" FramTrac grooming mower
5' Bushhog
Reply With Quote
  #2  
Old 11-12-2013, 08:43 PM
echo echo is online now
LawnSite Bronze Member
 
Join Date: Oct 2012
Location: somewhere out there
Posts: 1,140
My 36" 15hp Kaw does the same thing with 10w30. Went back to 30hd.
Posted via Mobile Device
Reply With Quote
  #3  
Old 11-12-2013, 08:53 PM
Tennesseepowerstroke Tennesseepowerstroke is offline
LawnSite Member
 
Join Date: Sep 2009
Location: Mt. Juliet TN
Posts: 235
Quote:
Originally Posted by ncd1966 View Post
I have a 2 month old Gravely compact pro 34 with (22 hours on it) a Kawasaki FX481V 15.5hp vtwin that burns oil on start up.

Its not much just a puff of blue smoke right at the start. Other than that runs really well.

Its in the shop right now, they did a leak down test and said the engine checked out good. The tech said burning oil on start up is normal, which i think its BS.

A good friend of mine has a Big dog with the same motor and his doesn't burn any oil.

Any advice?
You need to top the oil off and see how many ounces it burns in the next 50 or 100 hours. Keep checking the oil thouroghly during this time. I don't think you can determine if is truely burning oil by "blue smoke on startup".
__________________
Ford F350 & Ranger
Exmark Lazer AS 60" 28hp Kawasaki
John Deere GS30
John Deere 14PZ
Honda HRC 216
Shindaiwa T270, M231 Muliti-Tool & EB802 Stihl MS230 CBE
Echo 210s
Reply With Quote
  #4  
Old 11-13-2013, 07:58 AM
herler herler is offline
LawnSite Gold Member
 
Join Date: Apr 2012
Posts: 3,344
Have you kept up with the oil changes?
Do you change the filter when you change the oil?
Does the oil have a fuel smell to it?
Reply With Quote
  #5  
Old 11-13-2013, 08:14 AM
ncd1966 ncd1966 is offline
LawnSite Member
 
Join Date: Aug 2013
Location: Lafayette, La
Posts: 20
Quote:
Originally Posted by herler View Post
Have you kept up with the oil changes?
Do you change the filter when you change the oil?
Does the oil have a fuel smell to it?
I change the oil and the filter at 10 hours. Oil stays full and is clean just like it came out the quart. I'm thinking like in the previous post said might just be the oil itself. I'm using valvoline 10w30.
I had a car that burn oil with a certain synthetic oil. I switched oils and never lost a drop.
Posted via Mobile Device
Reply With Quote
  #6  
Old 11-13-2013, 08:34 AM
echo echo is online now
LawnSite Bronze Member
 
Join Date: Oct 2012
Location: somewhere out there
Posts: 1,140
I'm betting if you go to 30hd you won't have an issue. When I went to 10w30 I had smoke on most every startup but worse after it sat. IMO the 10w30 is too thin.
Posted via Mobile Device
Reply With Quote
  #7  
Old 11-13-2013, 11:17 AM
ncd1966 ncd1966 is offline
LawnSite Member
 
Join Date: Aug 2013
Location: Lafayette, La
Posts: 20
Thanks echo, I think I'll give it a try.
__________________
Gravely Pro Turn 52
Gravely Compact Pro 34
Toro 21 super Recycler Mower
Husqvarna 25cc & 28cc 2-Cycle Trimmers
Shindaiwa T242
Shindaiwa EB802RT Blower
6.5 x 14 Top Hat Open trailer
1966 International Harvester 404 Tractor
72" FramTrac grooming mower
5' Bushhog
Reply With Quote
  #8  
Old 11-13-2013, 01:19 PM
Dr. Cornwallis Dr. Cornwallis is online now
LawnSite Senior Member
 
Join Date: Oct 2013
Location: Valrico, Fl
Posts: 434
My pro turn 148 burns a little oil on startup, especially if it's been sitting for a while. I think that's pretty normal for air cooled engines.
Posted via Mobile Device
Reply With Quote
  #9  
Old 11-13-2013, 01:31 PM
echo echo is online now
LawnSite Bronze Member
 
Join Date: Oct 2012
Location: somewhere out there
Posts: 1,140
It depends on how much. If its excessive then oil is getting past the seals. The longer it sits the more gets past and burns.
Posted via Mobile Device
Reply With Quote
  #10  
Old 11-13-2013, 01:43 PM
ncd1966 ncd1966 is offline
LawnSite Member
 
Join Date: Aug 2013
Location: Lafayette, La
Posts: 20
I dont think thats normal unless quality control is getting more lazy or maybe the parts are more inferior.

My family and I all have owned all kinds of air cooled mowers and not one of them has done this. I also worked for 2 lawn companies when i was 19/ 20 years old. They both had gravely mowers, and they never burned oil at anytime.
__________________
Gravely Pro Turn 52
Gravely Compact Pro 34
Toro 21 super Recycler Mower
Husqvarna 25cc & 28cc 2-Cycle Trimmers
Shindaiwa T242
Shindaiwa EB802RT Blower
6.5 x 14 Top Hat Open trailer
1966 International Harvester 404 Tractor
72" FramTrac grooming mower
5' Bushhog
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:54 AM.

Page generated in 0.07834 seconds with 7 queries