search sponsored by:
Advanced Search

The Green Industry's Resource Center

Old 12-02-2013, 04:09 PM
tinylang03 tinylang03 is offline
LawnSite Member
Join Date: Dec 2013
Posts: 1
Toro 44" Proline won't move

I was using my Toro 44" Proline belt-drive the other day for one last cut before winter when the wheels stopped driving. I didn't hit anything, the engine was still running, blades still engaged, just the wheels stopped. If I let the mower idle, the shaft off the transmission will rotate, however when I go to push on the T-bar to move the mower forward (no matter which gear 1, 2, 3, or 4) or reverse, no force transfers to the wheels. The traction belt is still connected to the clutch and pulley. Is my transmission shot? I don't want to pay $500 + for a new transmission on an older mower.
Reply With Quote
Old 12-02-2013, 04:22 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Silver Member
Join Date: Jul 2008
Location: chesapeake, va
Posts: 2,532
Take another look-see under the unit. You'll prolly find the trans. drive belt has jumped off the idler, or the idler spring is broken( if it has one), or mayhaps the idler needs adjusting to increase the tension on the belt. Could also be the trans pulley is shot.
It ain't rocket science! far.

'Course if yer house has more wheels than yer truck...
" Old age ain't for sissies "
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:41 AM.

Page generated in 0.05412 seconds with 8 queries