Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #31  
Old 01-20-2014, 10:02 PM
Jeff in AL's Avatar
Jeff in AL Jeff in AL is offline
LawnSite Senior Member
 
Join Date: Jul 2000
Location: Alabama
Posts: 450
Tightening the screw on what "back cover"? The cam cover or the rewind assy.?

You should have a plug or two around for any and all your equipment, just in case...

Using the EDTA usually doesn't harm the plug unless you don't drain it all out of the cylinder and it gets the plug wet.

It is possible that after using the EDTA that you may "carbon foul" a plug... Which means there is a small piece of carbon on the plug electrode and is grounding the plug out... Either remove the carbon that is fouling the plug or replace the plug.
__________________
Jeff in AL

How very observant of you there captain obvious.

The amount of FREE information that you receive here will be directly proportional to the amount of information that you provide!
Reply With Quote
  #32  
Old 01-24-2014, 07:08 PM
bare spot's Avatar
bare spot bare spot is online now
LawnSite Bronze Member
 
Join Date: Apr 2007
Location: eastern,pa.
Posts: 1,339
jeff, it's one of the screws on the back cover or panel (if that's the tech. part name term). after u take the pull start assy with the 3 screws, it's the next thing to remove, it's got the 4 screws. like mentioned not sure exactly atm what the part back panel cover is called. would think it's called the back panel or back cover assy. today had time and figured would take a look as to more or less to double check my valve adjustment from last wk (really the main adjective for taking it apart today) but at same time see this one screw wouldn't torque down (it's the upper left screw btw, looking at it from the back, right above where the hole is in for carb H & L settings are, it's one of the 4 screws that hold the part i'm referring to as back panel cover). after i had it apart, everything looked to be ok, the screw looked to thread in fine. although i didn't try to torque it down. it looked good, so proceeded to checking the valves. thinking maybe i didn't have it seated right or something, last time i put it back together. anyway get valves check, everything good, put together and same thing as other day, it wouldn't torque down. so looks i could have stripped it out and got some work to do on it. put a piece of duct tape over the hole for now as the screw is grabbing threads but it's not very tight. looked at some ideas online for a fix. get some time maybe a trip to the hardware store hopefully will get it right. might be a while til get around to it but if any are interested will keep posted if it's ok to do and i achieve success on a fix. btw- thanks jeff and and all on the site for all the help and replies, thank you

Last edited by bare spot; 01-24-2014 at 07:18 PM.
Reply With Quote
  #33  
Old 01-24-2014, 07:29 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,657
For stripped non critical screws/bolts, I usually just insert a small nylon cable tie thru the cover and into the threaded hole and insert screw. Then snip off excess if it doesn't cut/pinch itself off. Works great on coarse plastic screws.
I have also used a piece of small guage insulated wire, same deal.
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
  #34  
Old 01-24-2014, 08:05 PM
Jeff in AL's Avatar
Jeff in AL Jeff in AL is offline
LawnSite Senior Member
 
Join Date: Jul 2000
Location: Alabama
Posts: 450
Quote:
Originally Posted by bare spot View Post
jeff, it's one of the screws on the back cover or panel (if that's the tech. part name term). after u take the pull start assy with the 3 screws, it's the next thing to remove, it's got the 4 screws. like mentioned not sure exactly atm what the part back panel cover is called. would think it's called the back panel or back cover assy. today had time and figured would take a look as to more or less to double check my valve adjustment from last wk (really the main adjective for taking it apart today) but at same time see this one screw wouldn't torque down (it's the upper left screw btw, looking at it from the back, right above where the hole is in for carb H & L settings are, it's one of the 4 screws that hold the part i'm referring to as back panel cover). after i had it apart, everything looked to be ok, the screw looked to thread in fine. although i didn't try to torque it down. it looked good, so proceeded to checking the valves. thinking maybe i didn't have it seated right or something, last time i put it back together. anyway get valves check, everything good, put together and same thing as other day, it wouldn't torque down. so looks i could have stripped it out and got some work to do on it. put a piece of duct tape over the hole for now as the screw is grabbing threads but it's not very tight. looked at some ideas online for a fix. get some time maybe a trip to the hardware store hopefully will get it right. might be a while til get around to it but if any are interested will keep posted if it's ok to do and i achieve success on a fix. btw- thanks jeff and and all on the site for all the help and replies, thank you
Ditto on BigFish's suggestion...

There is no over-sized screw in this case, so unless you come across something, just do as suggested. Just make sure if you use a different screw, make sure it is NO longer than the original... It threads into a blind hole and if too long will go into the impeller!

In the future, run the screws in by hand until seated, then just a hair more!
Attached Images
File Type: pdf BR 500, BR 550, BR 600 Shroud.pdf (112.0 KB, 10 views)
__________________
Jeff in AL

How very observant of you there captain obvious.

The amount of FREE information that you receive here will be directly proportional to the amount of information that you provide!
Reply With Quote
  #35  
Old 01-25-2014, 12:54 AM
bare spot's Avatar
bare spot bare spot is online now
LawnSite Bronze Member
 
Join Date: Apr 2007
Location: eastern,pa.
Posts: 1,339
like these ideas. i do think i know how i messed it up. keep it most times in the truck for snow so was out by my house messing around with it of the back bumper. it was during the last, nice day i know but right at the same moment i was lining up the back cover with the screw holes (was putting it back together) my neighbor pull right by me to ask me something. so to go see what she wanted i kind of popped the back cover with my hand with a little force for it to go in place. didn't really hit it that hard but maybe just enough for the screw to force into the one thread. try to usually be very care full, it figures.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:35 PM.

Page generated in 0.05995 seconds with 8 queries