Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2014, 02:58 PM
axman977 axman977 is offline
LawnSite Member
 
Join Date: Jan 2014
Location: Rochester, NY
Posts: 1
Toro Dingo 427 won't stay running

Hey everyone,
I'm new to the site and a quick search didn't show any results so I'm looking for a little help here.

I own a circa 2005 Toro Dingo 427 (I don't have model numbers right handy but can get them). It has the Kohler Command Pro 27HP engine in it and for most of my season it has been running great. About a month ago, for some unknown reason, it will run fine for a while and then just up and shut down while running. It does not get bogged down, it just simply cuts out. It will usually not re-start after it cuts out. If you leave it completely un-touched for a period of time which can range from hours to days, it will magically decide it will cooperate and start again. Originally we thought it was a fuel issue since it would fire on ether, so we replaced the fuel pump. I was outside using it to move some logs around yesterday and it was running great until all of a sudden it randomly cut out again. I didn't have much time to mess with it so I left it until this morning. I came out with some ether and my jump pack (its been below freezing the past few nights) and tried to fire it up. This time, it will not fire on ether either. So now I am thinking either ignition related or possibly electronic. Looking for any thoughts or other further diagnosis I can check. Thanks in advance.

Luke
Reply With Quote
  #2  
Old 01-19-2014, 08:57 PM
unkownfl's Avatar
unkownfl unkownfl is online now
LawnSite Gold Member
 
Join Date: Mar 2009
Location: Orlando/Windermere
Posts: 3,761
Quote:
Originally Posted by axman977 View Post
Hey everyone,
I'm new to the site and a quick search didn't show any results so I'm looking for a little help here.

I own a circa 2005 Toro Dingo 427 (I don't have model numbers right handy but can get them). It has the Kohler Command Pro 27HP engine in it and for most of my season it has been running great. About a month ago, for some unknown reason, it will run fine for a while and then just up and shut down while running. It does not get bogged down, it just simply cuts out. It will usually not re-start after it cuts out. If you leave it completely un-touched for a period of time which can range from hours to days, it will magically decide it will cooperate and start again. Originally we thought it was a fuel issue since it would fire on ether, so we replaced the fuel pump. I was outside using it to move some logs around yesterday and it was running great until all of a sudden it randomly cut out again. I didn't have much time to mess with it so I left it until this morning. I came out with some ether and my jump pack (its been below freezing the past few nights) and tried to fire it up. This time, it will not fire on ether either. So now I am thinking either ignition related or possibly electronic. Looking for any thoughts or other further diagnosis I can check. Thanks in advance.

Luke

Coil... Have you tried to see if it has spark when it quits?
__________________
Reply With Quote
  #3  
Old 01-19-2014, 11:23 PM
Landrus2's Avatar
Landrus2 Landrus2 is offline
LawnSite Platinum Member
 
Join Date: Dec 2006
Location: Big apple
Posts: 4,690
Coils could very well be the problem.
Check to see if your carb solenoid is not shutting down.
Attached Images
 
Reply With Quote
  #4  
Old 01-20-2014, 03:24 AM
twomancrew twomancrew is offline
LawnSite Senior Member
 
Join Date: Jun 2013
Location: East, IA
Posts: 947
Had one once on a Z that did the same thing. Never did fix that one. If the air filter was removed and no choke/WOT it would cough and restart-everytime. I was thinking it was a really tiny leak in a fuel line at the time but who knows. Never got a chance to find out. Try what I did and see if it will restart the next time.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:26 AM.

Page generated in 0.06747 seconds with 10 queries