Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #21  
Old 01-29-2014, 09:57 AM
TheSandman TheSandman is offline
LawnSite Member
 
Join Date: May 2013
Location: Philadelphia, PA
Posts: 25
gottcha. just ordered my tester and feeler gauge on amazon prime. will report back with some findings!
Reply With Quote
  #22  
Old 01-29-2014, 08:29 PM
heritage's Avatar
heritage heritage is offline
LawnSite Bronze Member
 
Join Date: Aug 2003
Location: New Jersey
Posts: 1,195
Did you test the igniter module? You can still have spark with a bad one just not intense enough to fire.
Reply With Quote
  #23  
Old 01-31-2014, 09:20 AM
TheSandman TheSandman is offline
LawnSite Member
 
Join Date: May 2013
Location: Philadelphia, PA
Posts: 25
Didn't check that yet. Got my compression tester in yesterday and I'm getting 60 pounds. Pretty sure that isn't enough correct?
Posted via Mobile Device
Reply With Quote
  #24  
Old 01-31-2014, 11:53 AM
unkownfl's Avatar
unkownfl unkownfl is online now
LawnSite Gold Member
 
Join Date: Mar 2009
Location: Orlando/Windermere
Posts: 3,773
Used a new head gasket and cleaned both surfaces? Torqued the head correctly?
__________________
Reply With Quote
  #25  
Old 01-31-2014, 11:54 AM
heritage's Avatar
heritage heritage is offline
LawnSite Bronze Member
 
Join Date: Aug 2003
Location: New Jersey
Posts: 1,195
Quote:
Originally Posted by TheSandman View Post
Didn't check that yet. Got my compression tester in yesterday and I'm getting 60 pounds. Pretty sure that isn't enough correct?
Posted via Mobile Device
Correct. You need 100+ Did you have throttle wide open and squirt a couple cc's of 2 stroke oil in the cylinder before the test?

If still does not go up after that I suspect the valves are not seating and should be lapped, check lash clearance as valve seat wear will take up some of it and file/grind as needed to valve stem to correct. OR replace valve(s), lap, check lash and reassemble. Test.

I loved those motors, and only issues I had over the years was Valve wear, Igniters and keeping cooling fins and carbs clean. Used Shell Rotella 15w/40 all months except last cool month....then syn blend 10w/30.
Reply With Quote
  #26  
Old 01-31-2014, 01:57 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,657
Quote:
Originally Posted by heritage View Post
Correct. You need 100+ Did you have throttle wide open and squirt a couple cc's of 2 stroke oil in the cylinder before the test?

If still does not go up after that I suspect the valves are not seating and should be lapped, check lash clearance as valve seat wear will take up some of it and file/grind as needed to valve stem to correct. OR replace valve(s), lap, check lash and reassemble. Test.

I loved those motors, and only issues I had over the years was Valve wear, Igniters and keeping cooling fins and carbs clean. Used Shell Rotella 15w/40 all months except last cool month....then syn blend 10w/30.
And why couldn't it be rings?
Reply With Quote
  #27  
Old 01-31-2014, 02:01 PM
heritage's Avatar
heritage heritage is offline
LawnSite Bronze Member
 
Join Date: Aug 2003
Location: New Jersey
Posts: 1,195
It could..............
Reply With Quote
  #28  
Old 01-31-2014, 03:29 PM
djagusch djagusch is online now
LawnSite Gold Member
 
Join Date: Mar 2006
Location: MN
Posts: 3,454
Quote:
Originally Posted by ed2hess View Post
And why couldn't it be rings?
putting some oil in the cylinder and the test still comes back low, rules out the likely hood of rings.
__________________
Looking for blown Kawi 29HP DFI engine's fd791d, whole thing, intake, throttle body, and electronic's. PM me if you have something you would like to sell.
Reply With Quote
  #29  
Old 02-01-2014, 12:15 PM
TheSandman TheSandman is offline
LawnSite Member
 
Join Date: May 2013
Location: Philadelphia, PA
Posts: 25
Okay, i will try to put oil into the cylinder this coming weekend when i go home from school!
Reply With Quote
  #30  
Old 02-01-2014, 01:32 PM
Landrus2's Avatar
Landrus2 Landrus2 is offline
LawnSite Platinum Member
 
Join Date: Dec 2006
Location: Big apple
Posts: 4,693
I see this project is not having a near ending in sight.
Ok before we go to next step did you check if your flywheel is seated and torque to specs.
Attached Images
 
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:02 PM.

Page generated in 0.09365 seconds with 8 queries