Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2013, 09:04 PM
TNGrassCutter's Avatar
TNGrassCutter TNGrassCutter is offline
LawnSite Bronze Member
 
Join Date: Apr 2010
Location: Tennessee
Posts: 1,282
Cat 277C Warning Light

I have a warning light flashing and beeping on my 277C. It only does it when moving forward or backward and stops while sitting still. It started when I was back and forth loading dumptrucks with topsoil the other day. The manual is no help just says shut it off and contact dealer. Question is, could a broken window or broken idler wheel cause this alarm to go off. Left side bottom window got busted out by a tree limb last week and I noticed a rear inner idler wheel on both sides was broken and haven't had a chance to fix either. I had an idler wheel break a few weeks ago but it did not set off alarm. Also all fluids are good, not running hot... Thanks in advance.
Reply With Quote
  #2  
Old 12-04-2013, 07:49 AM
AMCAT's Avatar
AMCAT AMCAT is offline
LawnSite Member
 
Join Date: Aug 2008
Location: Ontario
Posts: 164
277c

Sounds to me like speed sensor wire is damaged this is the wire that follows the hydraulic lines out to the drive motor in the track .
Reply With Quote
  #3  
Old 12-04-2013, 03:20 PM
bobcat_ron's Avatar
bobcat_ron bobcat_ron is offline
LawnSite Fanatic
 
Join Date: Nov 2007
Location: Abbotsford, British Columbia
Posts: 9,912
If it's a yellow light with a "!" flashing, it's the speed sensor, our went out earlier this year, beeped and flashed when you drive it, but goes away when the tracks stay still.
An no, there's no fuse to kill it, I lost a day of work due to that damn sensor.
__________________
“The only difference between a pigeon and a farmer today
is that a pigeon can still make a deposit on a John Deere.” - Harry De Jong



http://www.youtube.com/user/69rd96
Reply With Quote
  #4  
Old 12-04-2013, 03:28 PM
TNGrassCutter's Avatar
TNGrassCutter TNGrassCutter is offline
LawnSite Bronze Member
 
Join Date: Apr 2010
Location: Tennessee
Posts: 1,282
I'll check it out. I hate to say it but it hasn't slowed me down any. No time to waste. I figured it wasn't too serious because it'll do it for a few minutes then may go off for 2 hours before it does it again.
Posted via Mobile Device
Reply With Quote
  #5  
Old 12-04-2013, 07:03 PM
Marek Marek is offline
LawnSite Bronze Member
 
Join Date: Nov 2005
Location: Maryland
Posts: 1,270
FWI the way that window is $ 268 from Cat. We just replaced one on Monday
Reply With Quote
  #6  
Old 12-04-2013, 07:52 PM
TNGrassCutter's Avatar
TNGrassCutter TNGrassCutter is offline
LawnSite Bronze Member
 
Join Date: Apr 2010
Location: Tennessee
Posts: 1,282
I ordered one today $257. Plus the 2 idler wheels at $120 a piece. Still needs to look at those wires on speed sensor.
Posted via Mobile Device
Reply With Quote
  #7  
Old 02-11-2014, 12:11 PM
TNGrassCutter's Avatar
TNGrassCutter TNGrassCutter is offline
LawnSite Bronze Member
 
Join Date: Apr 2010
Location: Tennessee
Posts: 1,282
Finally took it to the dealer, the alert stays on now anytime you move. They confirmed it is speed sensor on left side, is it really tough to change it out or should I let them do it? They estimate $750-800 total to do it.
Posted via Mobile Device
Reply With Quote
  #8  
Old 02-11-2014, 05:42 PM
bobcat_ron's Avatar
bobcat_ron bobcat_ron is offline
LawnSite Fanatic
 
Join Date: Nov 2007
Location: Abbotsford, British Columbia
Posts: 9,912
Trace the wires, ours let go just at the frame/drive motor area, it was still a royal PITA to change.
__________________
“The only difference between a pigeon and a farmer today
is that a pigeon can still make a deposit on a John Deere.” - Harry De Jong



http://www.youtube.com/user/69rd96
Reply With Quote
  #9  
Old 02-11-2014, 07:29 PM
TNGrassCutter's Avatar
TNGrassCutter TNGrassCutter is offline
LawnSite Bronze Member
 
Join Date: Apr 2010
Location: Tennessee
Posts: 1,282
I just left it for them to fix, I guess the $800 is worth me not having to do it and go through the frustration, and it'll be done tomorrow afternoon.
Posted via Mobile Device
Reply With Quote
  #10  
Old 02-12-2014, 04:18 PM
ClassicLawnCareInc ClassicLawnCareInc is online now
LawnSite Senior Member
 
Join Date: May 2009
Location: Salisbury Md
Posts: 569
On my 2014 259D I had the same light come on. The tech ran a computer scan and said 2 different wheel speed sensors threw codes. They only did it for about 5 min and havent done it since. They said to see if it happens again.
__________________
"Where Service is Always in Season"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 07:41 AM.

Page generated in 0.08175 seconds with 9 queries