Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2014, 03:42 PM
FLC2000 FLC2000 is offline
LawnSite Bronze Member
 
Join Date: Nov 2010
Location: Shawnee Kansas
Posts: 1,742
trailer repair with lights...

My lights have suddenly ceased to exist. My brake lights and blinkers are both out. I know its getting power because my brakes worked fine. Checked the bulbs and they are good also. The guy at the local auto parts store mentioned cleaning off the ball and the part of the trailer that sets on the ball. I WD40'd it and sanded it down and its still not working.

Any ideas?
Reply With Quote
  #2  
Old 03-09-2014, 04:21 PM
Monroe74 Monroe74 is offline
LawnSite Senior Member
 
Join Date: Jan 2006
Location: south central PA
Posts: 321
trailer repair with lights...

Bad ground, cut wire/s
__________________
Do it better than the last Guy!
Reply With Quote
  #3  
Old 03-09-2014, 04:40 PM
Kiss4aFrog's Avatar
Kiss4aFrog Kiss4aFrog is offline
LawnSite Member
 
Join Date: Mar 2014
Location: Hudson, WI
Posts: 7
"I know its getting power because my brakes worked fine"

You need to be clear about what you're saying. If this means you have brake lights on the vehicle then you have power to the rear of the vehicle and it's likely the connection to the trailer.
If you're just saying the brakes work fine that doesn't indicate anything as far as troubleshooting the electrical issue with your trailer lights.

IF . . . you have the regular trailer wiring the blinkers use the brake light on that side to signal. So if you loose the brake lights it's the same circuit as the turn signals so it's one problem.

Do you have the "running" lights working on the trailer ?? All the lights use the same ground. Some only have the connection (ball) at the trailer for a ground but most use a dedicated ground wire. It would be the white wire if you have a flat connector. The color code is standard on the trailer end and should be followed when doing diag and repairs.

Is it a standard flat four connection for the trailer ??

Do you have a 12 volt test light ?? Have you checked to see if you have power at the connector ??

If you put the 4way flashers on you should see a blinking on the yellow and green wires. Together they are the brake lights. For turn signals one side blinks.

What is the tow vehicle ??
Attached Images
 
__________________
When laying sod, the green side is always up.

JD 160 FB460V 38" deck
JD 185 FC540V 38" blower
Craftsman Hydro 18.5/46" deck
Craftsman 10hp/32" 3 stage blowers X2
Reply With Quote
  #4  
Old 03-09-2014, 04:56 PM
FLC2000 FLC2000 is offline
LawnSite Bronze Member
 
Join Date: Nov 2010
Location: Shawnee Kansas
Posts: 1,742
Sorry, I meant the actual trailer brakes are working. Its a 7 way round connection. I just actually got the left side, brake and turn signal, to work but the right wouldn't come on and then the left quit working. Im wondering if its the ground.
Reply With Quote
  #5  
Old 03-09-2014, 05:16 PM
FLC2000 FLC2000 is offline
LawnSite Bronze Member
 
Join Date: Nov 2010
Location: Shawnee Kansas
Posts: 1,742
Its a 99 F250 and no I don't have a test light.
Reply With Quote
  #6  
Old 03-09-2014, 06:24 PM
Kiss4aFrog's Avatar
Kiss4aFrog Kiss4aFrog is offline
LawnSite Member
 
Join Date: Mar 2014
Location: Hudson, WI
Posts: 7
The easiest way to test and also have an adapter is to pick up an adapter that also has LEDs so you just plug it in and you know if you have power at the connector.
Any auto parts store will have them.

If you have electric brakes and they work, you have a good ground for everything. They all share the same ground so if you loose the ground you lose everything. Same if the brakes didn't work but a brake, turn or running light worked. If any one of them worked properly then you have a good ground.

You need something to test with. Can't do anything without it. Well since it's a Ford you could check the fuses just to make sure they are good. On some Fords they use an individual leaf and right rear fuse. If there was a short it might have taken the fuses out. Check the owners manual for the location. I think it's in a box under the hood.
Attached Images
   
__________________
When laying sod, the green side is always up.

JD 160 FB460V 38" deck
JD 185 FC540V 38" blower
Craftsman Hydro 18.5/46" deck
Craftsman 10hp/32" 3 stage blowers X2
Reply With Quote
  #7  
Old 03-09-2014, 06:47 PM
Kelly's Landscaping's Avatar
Kelly's Landscaping Kelly's Landscaping is offline
LawnSite Gold Member
 
Join Date: Dec 2003
Location: Milford CT
Posts: 3,716
The older the trailer electrical gets the more interesting the problem may be. When my 16 foot hit 8 years I had no issues on my trucks with it till I got a new one that year. Then the truck would make a pinging noise over and over say the brakes are disconnected then reconnected with out a doubt one of the most stressful mowing days I ever had. The problem was the 7 way wire itself. It was the heavy thick cable and where it connected from the trailer too the truck the wire moves as you drive and turn. It had bent so many times it broke inside the insulation. So if it was turning left it read the wire as connected when I turned right it separated and broke my balls and every bump had the same effect. All the other wires in it were still good but we replaced the entire lighting system and up graded the gauges of wires and to led lights. Good luck to you in tracking down the issue I know what a pain that can be.
__________________
http://kellyslandscaping.org/
Reply With Quote
  #8  
Old 03-10-2014, 10:45 AM
dieselss dieselss is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: highland in
Posts: 582
Get a good test light and start cking your fuses and wiring. No need to guess. Test it
Posted via Mobile Device
Reply With Quote
  #9  
Old 03-10-2014, 06:41 PM
Richard Martin's Avatar
Richard Martin Richard Martin is offline
LawnSite Fanatic
 
Join Date: Mar 2000
Location: Greenville, NC
Posts: 14,519
Usually when you have a ground problem the lights act kinda wacky but they still work. For example by wacky I mean when you hit the right turn signal all of the running lights start flashing or when you turn on the running lights the left turn signal light comes on. Stuff like that. It does this because the power is back feeding through the wrong lights in an attempt to get back to the truck. I've seen this happen many, many times.

Tell the guy at the auto parts store to stick to selling auto parts. He knows nothing about trailer wiring. As has been pointed out already, there is a dedicated wire (usually white) in the wiring harness for the trailer ground.

I repair a fair number of trailer wiring issues for different people and companies. When the word gets around that you actually know how to properly fix wiring the news spreads like wildfire. It pays pretty good too.

The first step is to see whether your problem is in the truck or the trailer. Try to find someone with a trailer that you know the wiring is in good shape and working properly. Just hook your truck up and see if it works. If it does then the problem is in your trailer.
__________________
Serving Greenville, Winterville and Ayden NC



Reply With Quote
  #10  
Old 03-11-2014, 11:23 AM
FLC2000 FLC2000 is offline
LawnSite Bronze Member
 
Join Date: Nov 2010
Location: Shawnee Kansas
Posts: 1,742
Well now my brakes are not registering on the brake control. Its still lighting up but its coming up 0.0

These things drive me crazy. They should be so easy.

It doesn't seem to be a ground problem. They are just not working at all. I bought a circuit tester light from an auto parts store. I don't know if im not using this thing right or what. I clipped it to the frame of the truck, turned a blinker on and touched all of the poles on the inside of 6 way but nothing is coming up.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:54 AM.

Page generated in 0.08084 seconds with 8 queries