Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 03-16-2014, 08:19 PM
Grasskeepers's Avatar
Grasskeepers Grasskeepers is offline
LawnSite Member
 
Join Date: Mar 2008
Location: Alberta
Posts: 93
Gx 120 No spark when cold

I have a gx120 on an aerator that's runs and and starts great normally one pull starts. when it is cold on the morning i get no spark. Wait a hour or two go start it with one pull.
What never fixed it yet
On off Switch
The silver box on the front oil alert switch
Spark plug
Reply With Quote
  #2  
Old 03-16-2014, 09:02 PM
dutch1's Avatar
dutch1 dutch1 is online now
LawnSite Silver Member
 
Join Date: Dec 2004
Location: Jayhawk
Posts: 2,186
Try by eliminating the low oil switch by disconnecting the bullet connector from the low oil switch(yellow, as I recall) and check for spark. If you have spark, it may be that the low temp is affecting the oil viscosity sufficiently to cause problems with the low oil switch. Just an initial thought.
Reply With Quote
  #3  
Old 03-16-2014, 09:18 PM
Landrus2's Avatar
Landrus2 Landrus2 is offline
LawnSite Platinum Member
 
Join Date: Dec 2006
Location: Big apple
Posts: 4,693
Inspect coil/ wire
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:43 PM.

Page generated in 0.06541 seconds with 9 queries