Register free!

Reply
 
Thread Tools   Display Modes
  #11  
Old 06-06-2014, 12:58 AM
Falcon50EX's Avatar
Falcon50EX Falcon50EX is online now
LawnSite Senior Member
 
Join Date: May 2009
Location: GA
Posts: 763
Quote:
Originally Posted by FdLLawnMan View Post
I used 2EW in my T with 3-way and Triclopyr and spreader sticker for over 3 weeks and never had a problem. Did it clog the main filter in the system or the ones by the nozzle?
Main then Nozzles
__________________

Training them early
Reply With Quote
  #12  
Old 06-06-2014, 01:02 AM
Falcon50EX's Avatar
Falcon50EX Falcon50EX is online now
LawnSite Senior Member
 
Join Date: May 2009
Location: GA
Posts: 763
Quote:
Originally Posted by FdLLawnMan View Post
Dimension 2EW is a liquid. How did that clog up.
What type of product is the calcium and was it mixed with anything else?
Yes I used 12-0-0 from Harrell's 6 oz per K and a herbicide activator
__________________

Training them early
Reply With Quote
  #13  
Old 06-06-2014, 06:21 PM
grassmasterswilson grassmasterswilson is offline
LawnSite Gold Member
 
Join Date: Mar 2007
Location: nc
Posts: 3,390
I often get some clumping in the main filter and strainers when spraying prodiamine 65wg in spring.

Did you spray a lot of calcium? Maybe it's build up over a few days?

Wonder if the 50 mesh strainers had holes to small for the calcium to pass through?
Posted via Mobile Device
Reply With Quote
  #14  
Old 06-06-2014, 07:50 PM
sprayboy sprayboy is offline
LawnSite Senior Member
 
Join Date: Mar 2007
Location: Indiana
Posts: 658
Quote:
Originally Posted by FdLLawnMan View Post
I used 2EW in my T with 3-way and Triclopyr and spreader sticker for over 3 weeks and never had a problem. Did it clog the main filter in the system or the ones by the nozzle?
It clogged both.
__________________
There is a jerk in every crowd.

Terry
Reply With Quote
  #15  
Old 06-07-2014, 12:40 PM
Falcon50EX's Avatar
Falcon50EX Falcon50EX is online now
LawnSite Senior Member
 
Join Date: May 2009
Location: GA
Posts: 763
it did

Quote:
Originally Posted by sprayboy View Post
It clogged both.
Yes look at the pictures both. I only ran 10 gallons of product and that is what the main and nozzles looked like . I am getting one more jug to test as a stand alone. One person said the screens may not have the right Microns for the product. I hope that's all it is. I also have a letter into a chemist and get his thoughts.
__________________

Training them early
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:23 PM.

Page generated in 0.08678 seconds with 8 queries