Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 07-01-2014, 04:48 PM
PGHSEALER PGHSEALER is offline
LawnSite Member
 
Join Date: Jan 2014
Location: pittsburgh pa
Posts: 56
sand in the bottom of my tank

Hey Guys,

I have a bunch of sand in the bottom of my tank that is causing the flow to be almost non existent. I crawled in the tank to try to shovel out some of the sand but it is sliding right off of the shovel because there is about 100 gallons of sealer left in the tank. My question is what does everyobe else do to fix the issue??? I thought about adding water and emptying into 55 gallon drums and starting from scratch. I don't want to waste the sealer but i feel this may be my only option. Any suggestions???
__________________
Pghsealer
Reply With Quote
  #2  
Old 07-01-2014, 04:56 PM
easy-lift guy's Avatar
easy-lift guy easy-lift guy is online now
Sponsor
 
Join Date: Aug 2011
Location: Venice, FL. USA
Posts: 2,205
Shop vac?
easy-lift guy
Reply With Quote
  #3  
Old 07-01-2014, 05:07 PM
dodgegmc1213's Avatar
dodgegmc1213 dodgegmc1213 is offline
LawnSite Member
 
Join Date: Feb 2013
Location: wappingers falls ny
Posts: 29
Your best bet is gettin that 100gals out into a drum or tote and then rinse your tank. What kind of tank? You got an agitation?
__________________

2004 dodge ram 2500 5.7 hemi flatbed, k&n intake, flowmaster exhaust, 8' fisher xblade, 1.5 yard poly saltdogg.
2002 gmc sierra 2500hd 6.0 vortec, 8' fisher hd, 2 yard poly saltdogg.
2003 ford f-450 6.0 powerstroke 2wd cab & chassis, 9' fisher hd, 4 yard downeaster, 500gal sealcoat tank.
16'' 5 ton utility trailer with 350gal sealcoat tank.
crack sealing machines and line stripers.
Reply With Quote
  #4  
Old 07-01-2014, 05:19 PM
PGHSEALER PGHSEALER is offline
LawnSite Member
 
Join Date: Jan 2014
Location: pittsburgh pa
Posts: 56
I have a sealmaster sk 550. The issue is getting that last 100 gallon out. It doesn't want to flow
Posted via Mobile Device
Reply With Quote
  #5  
Old 07-01-2014, 05:43 PM
dodgegmc1213's Avatar
dodgegmc1213 dodgegmc1213 is offline
LawnSite Member
 
Join Date: Feb 2013
Location: wappingers falls ny
Posts: 29
Quote:
Originally Posted by PGHSEALER View Post
I have a sealmaster sk 550. The issue is getting that last 100 gallon out. It doesn't want to flow
Posted via Mobile Device
You could try and flush water through the bottom to clear the hole or shovel the sand away from the hole and keep doing it while pumping. Sounds like your rubber paddles dont touch the bottom to keep the sand mixed with the sealer
__________________

2004 dodge ram 2500 5.7 hemi flatbed, k&n intake, flowmaster exhaust, 8' fisher xblade, 1.5 yard poly saltdogg.
2002 gmc sierra 2500hd 6.0 vortec, 8' fisher hd, 2 yard poly saltdogg.
2003 ford f-450 6.0 powerstroke 2wd cab & chassis, 9' fisher hd, 4 yard downeaster, 500gal sealcoat tank.
16'' 5 ton utility trailer with 350gal sealcoat tank.
crack sealing machines and line stripers.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:35 PM.

Page generated in 0.07430 seconds with 9 queries