Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-25-2003, 07:01 AM
seaview seaview is offline
LawnSite Member
 
Join Date: Jun 2003
Location: hbg. pa
Posts: 1
17 hp Kawasaki

Engine starts fine but while running it will almost shut off and then rev up. It does not do it all of the time. It could run for an hour and then it will happen. If I shut it down for a few minutes and start back up it runs fine. It almost acts like the choke is on and the engine is loading up. Any ideas of what to check? I have serviced the engine yearly.
Reply With Quote
  #2  
Old 07-12-2003, 10:23 AM
Rustic Goat Rustic Goat is offline
LawnSite Bronze Member
 
Join Date: May 2003
Location: Shreveport,La.
Posts: 1,194
Have you checked the choke adjustment, setting?
Fuel filter?
__________________
Rustic Goat
Reply With Quote
  #3  
Old 07-13-2003, 11:45 PM
mower_medic's Avatar
mower_medic mower_medic is offline
LawnSite Member
 
Join Date: May 2003
Location: Oklahoma City, OK
Posts: 77
I had the same problem with 2 different kawasakis last week. It seems like the fuel filter they put on at the factory is too small and clogs up very easily. Try a different fuel filter, preferably a little larger on and see if it clears up your problem.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:23 AM.

Page generated in 0.06661 seconds with 7 queries