Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 10-10-2000, 11:12 PM
85w/350 85w/350 is offline
LawnSite Member
 
Join Date: Sep 2000
Location: Lafayette, Louisiana
Posts: 244
Big problem...I am chasing an exhaust leak....the source is from where the stock exhaust manifold(cast iron) hooks up to the block...I have replaced the gaskets numerous times only to hear that slight ticking come back on one side and grow...i fix it and it goes to the other side...each time I use new gaskets and sealant...even tried letting it dry overnight...changed both at once...just one side...and any combo of this...no sucess...I am really getting stressed out about this its ruining what people hear of my straight exhaust through a two chamber FLOWMASTER and out of 3 1/2inch tips...plus its aggrivating to hear inside the cab...any suggestions? Similar problems? HELP!!!!!
Reply With Quote
  #2  
Old 10-11-2000, 12:48 AM
Captkaos Captkaos is offline
LawnSite Member
 
Join Date: Jan 2000
Location: Birmingham, Alabama
Posts: 88
Exhaust manifold leaks.

For starters, are you using the metal gaskets on them? If so, you are causing leaks by using sealer on them. Are the surfaces of the manifold flat or are they warped. On my '75 Silverado w/350, I am not running exhaust gaskets. They are bolted straight onto the heads and they don't leak. Have you checked the donut gasket at the collector?
__________________
Chris Lucas
1973 C-10 Project Truck (Suicidal Tendencies)
http://www.captkaoscustoms.com

Reply With Quote
  #3  
Old 10-11-2000, 10:56 AM
mike reeh mike reeh is offline
LawnSite Member
 
Join Date: Oct 2000
Location: san diego
Posts: 229
Do your manifolds have air injection tubes? Mine do and they were causing an exhaust leak.. Like you, I replaced the manifold->head mating gaskets and it got better but didnt fix the problem.. collector gasket was fine.. I was baffled... its always what you think its not ended up plugging one of the holes with a pipe plug.. My truck is officially exhaust leak free now (took a lot of work to get that way!) but when I go to smog it in a few months, Im going to have to get that air tube fixed :/

Good luck..

mike reeh
michaelr@cts.com
Reply With Quote
  #4  
Old 10-11-2000, 11:22 PM
OBRYANMAINT OBRYANMAINT is offline
LawnSite Senior Member
 
Join Date: Dec 1999
Location: northeast ,ohio
Posts: 555
USE GOOD FEL-PRO GASKETS W/ THE FOIL SIDE TOWARD THE MANIFOLDPUT THEM ON AND THEN WARM UP TRUCK THEN RE-TIGHTEN SHOULD BE GOOD,--- WITH MANY TRUCKS THAT I HAVE OWNED THIS IS A COMMON PROBLEM
JUST BE GRATEFUL THAT YOU CAN GET THE BOLT OUT I JUST FINISHED AN 89 3/4 2500 PLOW TRUCK AND HAD TO CUT BOLT HEADS OFF AND SLIDE OFF THE MANIFOLD DEFINATELY MAKES YOU LIKE THE NEW TRUCKS BETTER
__________________
sima member
Reply With Quote
  #5  
Old 10-12-2000, 03:18 AM
85w/350 85w/350 is offline
LawnSite Member
 
Join Date: Sep 2000
Location: Lafayette, Louisiana
Posts: 244
answers

Yeah I use fel-pro gaskets...foil side in and everything...they suggest using some kind of liquid gasket...and i do use high temp...never actually tightened it down with no gaskets...the manifolds arent warped they are fine but just a pain to seal off...luckly no smog test here...and yes I did have a bolt problem one time...had to retap the threads in the block...luckly only $20...hummm i still have no idea...definately not the collector gaskets... I'll try a few different things tomorrow and see what new problems i can explain....
Reply With Quote
  #6  
Old 10-12-2000, 11:08 AM
Chuck Smith's Avatar
Chuck Smith Chuck Smith is offline
LawnSite Senior Member
 
Join Date: Dec 1999
Location: Nutley, NJ
Posts: 849
I had a leak that was a pest. It was a cracked manifold. Of course the crack was on the back side, and not in plain view. Then again, as rusty as my manifolds were it was difficult to see even with the manifold sitting on the bench. So now I have a newer manifold, and one old one that looks like "fried chicken" the rust is so heavy.

Amazing, after 20 years, and 130,000 miles, and the heat shields rusting off, the manifold bolts came right out.

~Chuck
Reply With Quote
  #7  
Old 10-18-2000, 09:27 PM
85w/350 85w/350 is offline
LawnSite Member
 
Join Date: Sep 2000
Location: Lafayette, Louisiana
Posts: 244
got it

Thanks for the help...wasnt much trouble besides getting a deep enough socket for them damn bolts....i think it had just come loose because whenever i change the gaskets each time I'm no fool i let the engine cool therefore when I tighten the bolts up the block is cool also so this time I warmed it up a little and tightened them down...if it starts again I'll get the engine hot and tighten them suckers down....thanks for all the help
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:46 AM.

Page generated in 0.08813 seconds with 7 queries