Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 12-01-2003, 05:53 PM
grassworks's Avatar
grassworks grassworks is offline
LawnSite Member
 
Join Date: Sep 2000
Location: southeast
Posts: 135
Kawasaki fb460v 12.5 hp

My Toro 37 in walkbehind won't start and Through my trouble shooting cannot get spark or engine to start , even with all the wires disconectted to engine. Fuel is not a problem but can't see any spark. IS this the Coil or could it be something else. Thanks for any ideas.
Reply With Quote
  #2  
Old 12-01-2003, 08:55 PM
UNISCAPER UNISCAPER is offline
LawnSite Bronze Member
 
Join Date: Dec 2002
Location: Encinitas, Ca. 92024
Posts: 1,426
Check the coil. but also check to see the magnets have not lost thier pul. I had one once that did that and no matter what you replace, if those magnets don't pull, it ain't gunna fire.
__________________
Bill Schwab
Naturescape Landscape Co.
Encinitas, Ca. 92024
www.naturescapelandscape.com
Reply With Quote
  #3  
Old 12-02-2003, 12:29 PM
grassworks's Avatar
grassworks grassworks is offline
LawnSite Member
 
Join Date: Sep 2000
Location: southeast
Posts: 135
Thanks ! I 'll put the coil on today. Magnet still going strong.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:10 PM.

Page generated in 0.06455 seconds with 7 queries