Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 01-12-2004, 12:42 PM
zero_turn_mowers's Avatar
zero_turn_mowers zero_turn_mowers is offline
LawnSite Senior Member
 
Join Date: Mar 2003
Location: Osceola Arkansas 72370
Posts: 411
Exmark Lazer Z Problem

I have a 2000 model Exmark 26EFI 60in. deck and the problem I am having is when I start it and take the brake off it will die, I am thinking I have a saftey switch that is bad may be the one under the seat, I pulled the wires under the seat and took a wire and joined them together and still does the same thing, so before I go to the dealer I thought I would see if any of you guys have had the problem.


Thanks Tim
Reply With Quote
  #2  
Old 01-12-2004, 01:38 PM
John Gamba's Avatar
John Gamba John Gamba is offline
LawnSite Fanatic
 
Join Date: Oct 2001
Location: ct
Posts: 10,813
Do what you did to more of the Switches.
John
Reply With Quote
  #3  
Old 01-12-2004, 02:03 PM
zero_turn_mowers's Avatar
zero_turn_mowers zero_turn_mowers is offline
LawnSite Senior Member
 
Join Date: Mar 2003
Location: Osceola Arkansas 72370
Posts: 411
This wires that are attacted to the seat I unplugged them and took a wire to put between the to see if that might be where my problem is, that the only thing I have done.


Tim
Reply With Quote
  #4  
Old 01-12-2004, 03:08 PM
John Gamba's Avatar
John Gamba John Gamba is offline
LawnSite Fanatic
 
Join Date: Oct 2001
Location: ct
Posts: 10,813
Quote:
Originally posted by raptor_1970
This wires that are attacted to the seat I unplugged them and took a wire to put between the to see if that might be where my problem is, that the only thing I have done.


Tim
Try E Brake, Speed control levers. If all fails go to exmarks forum and ask for terry.
John
Reply With Quote
  #5  
Old 01-12-2004, 07:18 PM
greensideup greensideup is offline
LawnSite Member
 
Join Date: Nov 2003
Location: Pensacola, FL
Posts: 63
Same thing happened to my 44. In my case it turned out to be the control lever switch. Ever try to bring the handles in but forget to take off the e-brake? A bad switch will cause the same condition. SCOTT
Reply With Quote
  #6  
Old 01-12-2004, 08:20 PM
Cutters Lawn Care Cutters Lawn Care is offline
LawnSite Senior Member
 
Join Date: Jan 2004
Location: Carrollton Georgia
Posts: 314
A friend of mine had the same thing happen to his z. One of his wires had a short in it. Dealer fixed it in 15 minutes and luckily it was still under warranty.
Reply With Quote
  #7  
Old 01-12-2004, 10:53 PM
MikeLT1Z28's Avatar
MikeLT1Z28 MikeLT1Z28 is offline
LawnSite Bronze Member
 
Join Date: Apr 2001
Location: Memphis, TN
Posts: 1,731
check your control lever switches as mentioned, if it was the seat switch it shouldn't start at all (like if your PTO was engaged). may have to go thru each switch to track it down.
__________________
Mike C.

60" Exmark Lazer Z 26 EFI with Ultra Vac
(2) 52" Exmark Lazer Z HP 23 Kawi with/Ultra Vac
36" Metro with 12.5 Kawi
Redmax bcz3000 trimmer
(2) Redmax 7001 blowers
(2) Stihl FC85 stick edgers
Reply With Quote
  #8  
Old 01-12-2004, 10:54 PM
proenterprises's Avatar
proenterprises proenterprises is offline
LawnSite Silver Member
 
Join Date: Mar 2003
Location: Connecticut
Posts: 2,297
this may sound like a stupid thing to say but-make sure when you take the ebrake off you are sitting all the way to the back of the seat-if all your weight isint to the back,the machine think that no one is on the seat and that saftey switch gets tripped.
Reply With Quote
  #9  
Old 01-12-2004, 11:19 PM
Navig8r's Avatar
Navig8r Navig8r is offline
LawnSite Senior Member
 
Join Date: Jul 2002
Location: New York State
Posts: 477
I cant help you with the diagnosis... but I would recommend you post this in the eXmark forum... I'm sure you'll get lots of helpful replies there from owners and from Terry, or another rep from eXmark. They are always very helpful.
__________________
Picture Perfect Lawn & Landscape

Lazer Z/HP 23HP Kawi, 52"
Ultra-Vac
Scag 48"/14HP Kohler Belt Drive WB
Stihl FS85r Trimmer
RedMax EB7000 BP Blower
ECHO PB750-T BP Blower
Little Wonder 8hp Blower
Echo CS3000 Chainsaw
6'6" x 12' open Trailer.
Reply With Quote
  #10  
Old 01-13-2004, 12:14 AM
zero_turn_mowers's Avatar
zero_turn_mowers zero_turn_mowers is offline
LawnSite Senior Member
 
Join Date: Mar 2003
Location: Osceola Arkansas 72370
Posts: 411
Thank you all for your input, I didnt get to do anything to it today but I will tomorrow and when I do find out the problem I will post what I found (if I can find it), if I have no luck I will post on Exmarks Forum.


Thanks Tim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:45 AM.

Page generated in 0.08834 seconds with 7 queries