Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2004, 11:00 PM
imograss's Avatar
imograss imograss is offline
LawnSite Senior Member
 
Join Date: Feb 2003
Location: Nashville Tn.
Posts: 796
Problem w/ Redmax 7001

I was using my Redmax 7001 blower a week or so ago and it sounded like it sucked up something through the impellar but that isnt likely due to the screen so I shut it off to look at it and won't hit a lick and is noticeably harder to crank. I haven't had this blower very long , I aquired it from a trade on a trailer. The time I have had it it started easily and ran smooth until this point. I'm thinking a seized bearing or something serious. Any thoughts?
I have been running Opti2, and none of my other 2strokers have been acting up.
Thanks in advance for any replies.
Reply With Quote
  #2  
Old 04-20-2004, 09:57 PM
dishboy dishboy is offline
LawnSite Gold Member
 
Join Date: Dec 2003
Location: zone 6
Posts: 3,346
Before tearing every thing apart I would pull the muffler and look at the piston and cylinder. If OK I would make sure the rewind isn't hanging up [just because I would check everything easy first], and then seperate engine from blower housing to isolate what's draging.
Reply With Quote
  #3  
Old 04-20-2004, 10:33 PM
imograss's Avatar
imograss imograss is offline
LawnSite Senior Member
 
Join Date: Feb 2003
Location: Nashville Tn.
Posts: 796
There is some scarring on the cylander. and possibly bad rings. Is it woth rebuilding or cut my losses?
Reply With Quote
  #4  
Old 04-21-2004, 12:00 AM
dishboy dishboy is offline
LawnSite Gold Member
 
Join Date: Dec 2003
Location: zone 6
Posts: 3,346
Unless you are good on engines I would buy another, or at least price a short block if they sell them that way. If you try to fix it you will also need to find out what caused your problem in the first place, I.E. was it running lean etc.
Reply With Quote
  #5  
Old 04-21-2004, 08:20 AM
Dave Dave is offline
LawnSite Senior Member
 
Join Date: Jan 2000
Location: RI
Posts: 312
like the last post said ,it was most likely do to an over heat or being to lean.most oems will sell a new jug piston and rings .and gasket,you will just have to compare it to the price of a new one to see if its worth it,and figure out why it did it in the first place
Reply With Quote
  #6  
Old 04-21-2004, 09:52 AM
65hoss's Avatar
65hoss 65hoss is offline
LawnSite Fanatic
 
Join Date: Sep 2000
Location: Memphis, TN
Posts: 6,360
No longer than the 7001's have been out, it makes me think what you see as "scratches" are the normal honing marks.

Take the screen off and check the impeller area. Something may have got lodged in there.
__________________
Reply With Quote
  #7  
Old 04-21-2004, 07:29 PM
imograss's Avatar
imograss imograss is offline
LawnSite Senior Member
 
Join Date: Feb 2003
Location: Nashville Tn.
Posts: 796
Thanks for the info guys. I may sell it for parts or something.
Reply With Quote
  #8  
Old 04-21-2004, 07:30 PM
imograss's Avatar
imograss imograss is offline
LawnSite Senior Member
 
Join Date: Feb 2003
Location: Nashville Tn.
Posts: 796
Thanks Hoss I will check the impellar first though.
Reply With Quote
  #9  
Old 04-21-2004, 10:14 PM
locutus's Avatar
locutus locutus is offline
LawnSite Bronze Member
 
Join Date: Apr 2003
Location: NC
Posts: 1,266
I dont know if this dealer was shooting me a line of crap or not but, he told me that the only 2-cycle equipment that was returned to him due to engine siezure was that which was running opti-2. The strange thing is, he sold this product. The guy has a good reputation around here, so I tend to believe him.
__________________
If your lawn grows an inch, Ill be back next week to cut that inch off.
Reply With Quote
  #10  
Old 04-21-2004, 10:51 PM
imograss's Avatar
imograss imograss is offline
LawnSite Senior Member
 
Join Date: Feb 2003
Location: Nashville Tn.
Posts: 796
I haveonly had this blower since Feb. and again I got it on a trade with a trailer I sold. It ran fine and started fine until the breakdown. I have been running the same Opti2 in all of my 2 strokers with 0 problems. As a matter of fact I have noticed that the equipment runs smoother (except the7001) and burns cleaner.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:22 AM.

Page generated in 0.10742 seconds with 7 queries