Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #21  
Old 07-19-2004, 10:51 AM
boo boo is offline
LawnSite Member
 
Join Date: Jun 2004
Location: boise, id
Posts: 24
Nice cut and nice spread!

Thanks for all the insight.
Reply With Quote
  #22  
Old 07-21-2004, 11:04 PM
greasy_gun greasy_gun is offline
LawnSite Senior Member
 
Join Date: Aug 2003
Location: SouthCentral, KY
Posts: 336
Thank you for taking the time to email us here at
Simplicity. The tip speed of the blades on a ZT 20/50 is
18200 ft. pr. min. The engine is a Briggs & Stratton model
358777, type 0280-E1. Torque is 28 ft. lbs between 2600
- 2800 RPMs. 26 ft. lbs at a constant 3600 RPMs.
Sincerely, Marty R. Simp. Service Dept.
Marty G Roehner
(262)284-8643
mgr@smimail.com
Reply With Quote
  #23  
Old 07-27-2004, 10:08 AM
dlh2 dlh2 is offline
LawnSite Member
 
Join Date: Apr 2001
Location: Pace Fl
Posts: 38
Finally got the mulch kit installed. I've only used it once but no indication of windrows or clumping. Also it seems to do a better job with leaves. The real test will come when the leaves start falling.


<img src="http://img.photobucket.com/albums/v295/dlh2dlh2/mulch_kit.jpg">
Reply With Quote
  #24  
Old 07-27-2004, 10:46 AM
boo boo is offline
LawnSite Member
 
Join Date: Jun 2004
Location: boise, id
Posts: 24
I picked up my Consumer Z (with mulch kit) last week and mowed on Friday. The lawn was very long (I was cutting 4"+ in areas) and it had retained a lot of moisture at the base. Overall, the unit mulched very well and left very little trace of grass behind. However, there was a significant build-up of clippings that coated the underside of the deck and built up on the baffles.

I'm not overly concerned at this point, as I don't believe I was playing fair with the height of the grass I was mowing. My hope is that when I mow a more reasonable amount of grass (maybe in the 1" or so range) there won't be such a build-up of clippings under the deck. My only issue is that my lawn grows pretty fast and I'll need to mow every 4 - 5 days this time of year to keep the how height at a reasonable level.

dlh2, I'm glad to hear that you didn't see any issues with this on your first mowing.

How easy/difficult was the removal of the deck and installation of the mulch kit?
Reply With Quote
  #25  
Old 07-28-2004, 09:24 AM
dlh2 dlh2 is offline
LawnSite Member
 
Join Date: Apr 2001
Location: Pace Fl
Posts: 38
Boo
I think you hit the nail on the head..your build-up was due to cutting very tall grass. Once you start cutting it more frequently you should not have a build up problem. Even with my slow growing Centipede I have to mow at least once a week this time of year. I fact, sometimes I'll mow twice a week if we are getting some rain. But heck, I look forward to it since I got this new ZTR!

I pulled the deck off yesterday after mowing again and there was no grass build-up. The deck is pretty easy to remove...raise it all the way up and pull the lever to release tension on the belt and take the belt off the left rear idler pulley then slip the belt off the engine pulley. Drop the deck all the way down, pop the 6 clevis pins and slide it out. (Make youself some notes as to how the clevis pins, bushings and clips are positioned before removing them.)

Check to be sure they installled the mulch blades...they look about the same as the regular blades, but they have a longer cutting edge. I had to drill the baffles for the top gauge wheel bracket bolts so the baffles would fit flush to the inside of the deck. This is not mentioned in the installation instructions.
Reply With Quote
  #26  
Old 08-02-2004, 12:12 PM
Summett Summett is offline
LawnSite Member
 
Join Date: Jun 2004
Location: St. Cloud, MN
Posts: 67
dlh2 or boo,

I'm interested in purchasing a mulch kit like you two have, as i had one on my old snapper.

With your experiences does it lift and cut the grass well (level cut), like w/ the standard blades? Or do you give up some of that with the kit?

My experience with the other snapper mulch kit was i gave up that "smooth flat" cut, however it worked great on leaves.

Thanks for all the info!
Reply With Quote
  #27  
Old 08-02-2004, 01:45 PM
dlh2 dlh2 is offline
LawnSite Member
 
Join Date: Apr 2001
Location: Pace Fl
Posts: 38
Summett

I've mowed 3 times now since installing the mulch kit and the cut looks every bit as good as it did when side discharging. Also the grass clippings are definitely much smaller. The blades that come with the mulch kit seem to provide just as much lift as the standard blades...the turned up edge that provides the lift is the same size, but the cutting edge is longer. I removed the big chute deflector since the mulch kit closes off discharge opening. This allowes me to mow around things with either side of the deck now and I don't have to bungi it up out of the way when pulling in the shop.
Reply With Quote
  #28  
Old 08-04-2004, 05:02 PM
boo boo is offline
LawnSite Member
 
Join Date: Jun 2004
Location: boise, id
Posts: 24
I've mowed a couple of times now with the mulch kit. Unfortunately, I don't have a compare, as I have never mowed w/o it. In an earlier post I discussed the performance when mowing fairly tall grass. Last time I mowed the grass height was much more reasonable in most areas. I did still experience some clumping of grass on the tops of the plastic baffles that were installed as part of the mulch kit.

This was a little disappointing, as I don't want to have to clean the deck after every mowing.

That said, the quality of cut was excellent and there were no visible clippings left behind.

I'll be mowing again today so we'll see what we get.
Reply With Quote
  #29  
Old 08-25-2004, 08:48 PM
gkbain gkbain is offline
LawnSite Member
 
Join Date: Aug 2004
Location: Cleveland, TN
Posts: 1
Hi Guys,
I bought a Snapper 20\50 in June. I love it. I have just joined this thread.
gkbain
Reply With Quote
  #30  
Old 08-31-2004, 05:50 PM
dlh2 dlh2 is offline
LawnSite Member
 
Join Date: Apr 2001
Location: Pace Fl
Posts: 38
Welcome aboard gkbain..Hope you're having fun with that Snapper!

Any of you guys with Snapper or Simplicity Z's noticing a burned area in the grass under the engine if you stop and let it idle for a moment in one spot on the lawn? Mine does this. I assume it's heat from the muffler or hot air being blown down by the engine coolng fan. Usually a dead spot will show up on the lawn a day or so later everywhere I stoped briefly while mowing. I understand Hustler has this problem with some of their Z's and is working on a heat shield to solve the problem.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:13 AM.

Page generated in 0.12506 seconds with 7 queries