Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 09-10-2004, 09:56 PM
Up North's Avatar
Up North Up North is offline
LawnSite Bronze Member
 
Join Date: Apr 2004
Location: MN
Posts: 1,064
not getting email notification...

plsoucy,
I'm not getting the email notification when someone replies to a post I made. I double checked the "user control panel options" and everything checks out.

I am getting email from other sources so my email appears to be working fine. Just thought I'd let you know in case anyone else is having this problem. Thanks!

Buck
__________________
Up North Yard & Drive
Reply With Quote
  #2  
Old 09-11-2004, 12:34 AM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
Try this. Go to User CP then click on Edit email and password. Delete the email address you have put there and then save the changes. Then re-enter the email address and save the changes. You can test it by PMing your self
__________________
"DEFECTIVE OWNER/OPERATOR NOT COVERED UNDER WARRANTY"
Reply With Quote
  #3  
Old 09-11-2004, 01:33 AM
Up North's Avatar
Up North Up North is offline
LawnSite Bronze Member
 
Join Date: Apr 2004
Location: MN
Posts: 1,064
fixer67,
Well, I tried it but that didn't work either. Oh well, have to wait until Monday when plsoucy gets back in I guess. Thanks for trying to help out.

Buck
__________________
Up North Yard & Drive
Reply With Quote
  #4  
Old 09-11-2004, 11:05 AM
plsoucy's Avatar
plsoucy plsoucy is offline
Admin / Tech
 
Join Date: Aug 2000
Location: St-Hyacinthe, QC
Posts: 228
Is there anybody else who encounters this problem? Also, is the e-mail address that is in your profile the one that was there for all week, or was it added just recently?

Thanks!
Reply With Quote
  #5  
Old 09-11-2004, 02:24 PM
Up North's Avatar
Up North Up North is offline
LawnSite Bronze Member
 
Join Date: Apr 2004
Location: MN
Posts: 1,064
Quote:
Originally Posted by plsoucy
Is there anybody else who encounters this problem? Also, is the e-mail address that is in your profile the one that was there for all week, or was it added just recently?

Thanks!
It's the one (emaill address) that's always been there. It worked with the upgrade up until yesterday or the day before. I did delete it last night, then re-entered it like fixer67 suggested, but that didn't help. Not sure what the deal is.

Buck
__________________
Up North Yard & Drive
Reply With Quote
  #6  
Old 09-11-2004, 09:30 PM
plsoucy's Avatar
plsoucy plsoucy is offline
Admin / Tech
 
Join Date: Aug 2000
Location: St-Hyacinthe, QC
Posts: 228
It seems that the IP address of the LawnSite server had been added to the SPEWS spam block list, and since your mail server uses SPEWS, it rejected the notifications that LawnSite was sending you.

Our IP is not in the SPEWS database anymore, so I can't tell why it was added - we definitely do not spam - but at least know that you should receive e-mails from us without problem now.

Please let me know if you still have trouble getting thread reply notifications.
Reply With Quote
  #7  
Old 09-11-2004, 10:05 PM
Up North's Avatar
Up North Up North is offline
LawnSite Bronze Member
 
Join Date: Apr 2004
Location: MN
Posts: 1,064
Quote:
Originally Posted by plsoucy
It seems that the IP address of the LawnSite server had been added to the SPEWS spam block list, and since your mail server uses SPEWS, it rejected the notifications that LawnSite was sending you.

Our IP is not in the SPEWS database anymore, so I can't tell why it was added - we definitely do not spam - but at least know that you should receive e-mails from us without problem now.

Please let me know if you still have trouble getting thread reply notifications.
plsoucy,
Good to go! Thanks, it works just fine now. Hope Chuck pays you time & a half for working on weekends!!!!

Thanks!

Buck
__________________
Up North Yard & Drive
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:36 PM.

Page generated in 0.07950 seconds with 7 queries