Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2004, 10:26 PM
PaulJ's Avatar
PaulJ PaulJ is offline
LawnSite Bronze Member
 
Join Date: Nov 2001
Location: Columbus, NE
Posts: 1,777
solution to rough running Kawasaki

I have a 23hp kawasaki on a walkbehind mower. Ever since new it hasn't been quit right. Close but not quite. It would foul plugs quickly. NOT run smoothly at anything less than full throttle. Idle would surge up and down unless under load.
My dealer has been great trying to fix this and make it right. It seamed that the vent to the float of the carb was causing it to run rich and uneven. First he moved the vent hose away from the engine and below the engine deck to get away from the air flow coming off of the engine. This helped but it didn't last and wasn't enough. The problem came back. He cleaned the carb a couple of times with limited results. We moved the vent hose again to outside the engine deck by the wheels to get away from the air off of the hydro cooling fans. Again this helped but not 100%. Finally Kawasaki admitted to him that their was a problem with some of their carbs. Last weekend he replaced the carb again only this time with a new style of internally vented carb. WOW now it sounds like a different machine. The engine runs noticeably smoother than before in all conditions. I didn't think it was too bad lately but now I know how it is supposed to be. Smoother running quieter, and more power.

The moral of the story is for anyone having problems with a recent Kawasaki v-twin. Check your carb or have the dealer do it. The new internally vented carb is the way to go. These newer engines area running so lean that any variable like a simple vent having air blow near it can really mess with the mix.
Reply With Quote
  #2  
Old 10-21-2004, 12:25 AM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
Try running without an air filter. These new engines of all makes are running so lean you can not running them without an air filter which makes it hard to do carb work on some of them. On some engines I have had to make a special filter set up to do carb work. You just can not get to the carb to doing anything with the OEM air filters in place. I have seen some engine just shut down when the air filter was removed. This air filter mess always means the you have to change filters more often to keep the air flow just right or forget it. Glad to hear you got your ploblem fixed.
__________________
"DEFECTIVE OWNER/OPERATOR NOT COVERED UNDER WARRANTY"
Reply With Quote
  #3  
Old 10-27-2004, 12:58 AM
PaulJ's Avatar
PaulJ PaulJ is offline
LawnSite Bronze Member
 
Join Date: Nov 2001
Location: Columbus, NE
Posts: 1,777
Iwaswrong!

After runnning great with the new carb. a few days the mower started acting up again. wouldn't hon=ld a steady engine speed unless under fuoll load. at mid throttle there is a very noticable intermittnt miss in one cylinder.

The new carb did help the engine run better but there is somthing else going on. It's back at the dealer now tring ot figure it out, while i make due wiht a loaner.
Reply With Quote
  #4  
Old 10-28-2004, 07:56 AM
Goodguy001's Avatar
Goodguy001 Goodguy001 is offline
LawnSite Member
 
Join Date: May 2004
Location: New Market,Md.
Posts: 44
Kawasaki also has had wrong air filter issues. Internally vented carbs take air filter part # 11013-7027, and externally vented takes 11013-7024. Wrong air filter WILL cause problems
Reply With Quote
  #5  
Old 10-29-2004, 12:01 AM
PaulJ's Avatar
PaulJ PaulJ is offline
LawnSite Bronze Member
 
Join Date: Nov 2001
Location: Columbus, NE
Posts: 1,777
MIne has the donalson air filter on it from the factory. Ithink they jet the carbs different for those. what isstrange is that it ran great fora while then starts to act up again. Iam calling thedaler tommorow tosee if hehasmade any progress.
Reply With Quote
  #6  
Old 11-28-2004, 08:30 PM
CGLC's Avatar
CGLC CGLC is offline
LawnSite Member
 
Join Date: Nov 2004
Location: St. paul MN
Posts: 45
Do you oil your foam pad? If you do you might have too much left over on the foam oil filter.
Reply With Quote
  #7  
Old 11-30-2004, 01:54 AM
PaulJ's Avatar
PaulJ PaulJ is offline
LawnSite Bronze Member
 
Join Date: Nov 2001
Location: Columbus, NE
Posts: 1,777
The donalson air filter doesn't use a foam pad.

I think we finaly got it fixed.
the dealer pulled the head on the side that was missing and did the valves.
Carbon was built up probably from the runnign too rich from the old carb.
a chain reaction of events that kept going.

Runs like a champ now.
Reply With Quote
  #8  
Old 12-06-2004, 06:31 AM
sawman65's Avatar
sawman65 sawman65 is offline
LawnSite Senior Member
 
Join Date: Mar 2004
Location: johnson city T.N.
Posts: 751
if you have the heavy duty filter system on that unit make sure it has the jet change many problems with this in the .past
__________________
calm like a bomb
Reply With Quote
  #9  
Old 12-06-2004, 07:52 AM
Mowingman's Avatar
Mowingman Mowingman is online now
LawnSite Platinum Member
 
Join Date: Feb 2001
Location: Texas
Posts: 4,439
It might not be just carb problems. Kawasaki has a reputation as of late for having bad coils. If you are getting an intermitant miss, you may have a coil cutting out as it heats up.
__________________
Work Safe
Reply With Quote
  #10  
Old 12-06-2004, 06:36 PM
sawman65's Avatar
sawman65 sawman65 is offline
LawnSite Senior Member
 
Join Date: Mar 2004
Location: johnson city T.N.
Posts: 751
to put it all in a nutshell and i will be nice those engines are p.o.s.,junk, good
boat anchor/kawajunkie man!!!!!!!!
__________________
calm like a bomb
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:48 AM.

Page generated in 0.09886 seconds with 7 queries