Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 11-22-2004, 10:21 PM
CCWKen CCWKen is offline
LawnSite Member
 
Join Date: Nov 2004
Location: Lytle, TX
Posts: 113
Kubota Alternator Output?

Well, I guess this forum times out too fast or I don't type fast enough so I'll make this try short.

What is the output of the Z400 alternator?

What would cause a quick puff of white smoke and a miss at full throttle-Injector? At all other unloaded speeds, it's smooth as silk and NO visible smoke (Black, white or blue.)

Thanks, Ken
Reply With Quote
  #2  
Old 11-22-2004, 11:25 PM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
This forum only times out when your are editing your post. Your have 10 minutes to edit a post you have made before it becomes locked. I have left a post half done on the screen for a hour before finishing it. If the server was overloaded at the time you posted that may have caused a error posting. As for the Cubit Alternator the blue wires coming out of the Alternator will read about 50 volts AC at WOT (Wide Open Throttle). The rectifier/ regulator changes this to 13.8 volts DC (or there bouts). As for the smoke at full throttle you have a Injector misfire. There are serveral things to cause this but I would say seeing as it only happens at WOT the Injector is dirty and the fuel is having problems getting though the nozzle. First try some Injector Cleaner added to the fuel. Check the bottle to see it is for diesel engines, some Injector Cleaner is too hot for diesel engines and is made for gas engines only. You have fuel flow problem I thank. You should also check you fuel filter. I wished I could help more but my knowledge on diesel engines is limited
__________________
"DEFECTIVE OWNER/OPERATOR NOT COVERED UNDER WARRANTY"
Reply With Quote
  #3  
Old 11-23-2004, 12:05 AM
CCWKen CCWKen is offline
LawnSite Member
 
Join Date: Nov 2004
Location: Lytle, TX
Posts: 113
Thanks Fixer. The alternator/regulator is putting out 14.45 volts at the battery. I was wondering what the Amp output is. I'm guessing it would be 10A by the size of the regulator but not sure.

I bought a Kubota G3200 for a parts donner on another project and need to run electro-hydraulics for a few things. That means a larger battery. I'm not sure the 10A can keep up. I was thinking of using a 40A alternator (internal regulator) instead.

Ken
Reply With Quote
  #4  
Old 11-23-2004, 01:03 AM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
CCWKen: If you are going that route then here what I would do. Get a Delco-Remy Delcotron 10-SI alternator(internal regulator) . You could mount that thing on just about any thing that would pull it. They come in outputs ranging from 37 amps to 68 amps and you can get a re-manufactured unit for less that $30 with a trade in, no trade in will cost about $15 more. I have put them on a lot of old farm tractors the had old generator and big box type regulator
__________________
"DEFECTIVE OWNER/OPERATOR NOT COVERED UNDER WARRANTY"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:55 PM.

Page generated in 0.06742 seconds with 7 queries