Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 12-17-2004, 12:14 AM
Lawn-Scapes's Avatar
Lawn-Scapes Lawn-Scapes is offline
LawnSite Silver Member
 
Join Date: May 2001
Location: Maryland
Posts: 2,813
ShinDog.. I don't quite understand what you are saying. Is this something that he may have changed as recent as today? It has always defaulted to the index page.. unitl tonite.
__________________
Tom

establishing roots in the community... www.mdlawns.com
Reply With Quote
  #12  
Old 12-17-2004, 12:44 AM
ShinDog ShinDog is offline
LawnSite Member
 
Join Date: Nov 2004
Location: SW Ohio
Posts: 0
Exactly. At least that is my best guess (not knowing any more details)

Run this by him - he should be able to see where the issue lies.

You / he didn't recently rename the file from index.htm<h>l</h> or something did you?
Reply With Quote
  #13  
Old 12-17-2004, 12:49 AM
Lawn-Scapes's Avatar
Lawn-Scapes Lawn-Scapes is offline
LawnSite Silver Member
 
Join Date: May 2001
Location: Maryland
Posts: 2,813
You / he didn't recently rename the file from index.html or something did you?

Not that I know of..

Maybe I'll try changing the file name and resaving it. See what happens.
__________________
Tom

establishing roots in the community... www.mdlawns.com
Reply With Quote
  #14  
Old 12-17-2004, 01:19 AM
mtdman's Avatar
mtdman mtdman is offline
LawnSite Gold Member
 
Join Date: Jul 2002
Location: A2, Michigan
Posts: 3,124
Just change the name of your index page to index.html. Most browsers when they look for the index page, look for the .html pages, not .htm. htm is an older syntax, you should always use .html for web pages.

If you try /index.htm at the end of www.lawn-scapes.com, you get your page. Type in /index.html at the end, you get that coming soon page. Is that coming soon page on your site somewhere, an old page? Try getting rid of that as well.
Reply With Quote
  #15  
Old 12-17-2004, 01:29 AM
ShinDog ShinDog is offline
LawnSite Member
 
Join Date: Nov 2004
Location: SW Ohio
Posts: 0
Looks like the server responds to /index.html first. (which is the Coming Soon! page) He may have re-ordered the list. An easy one to fix. And I agree, an excellent site!
Reply With Quote
  #16  
Old 12-17-2004, 01:40 AM
Lawn-Scapes's Avatar
Lawn-Scapes Lawn-Scapes is offline
LawnSite Silver Member
 
Join Date: May 2001
Location: Maryland
Posts: 2,813
I just changed the file to html as you suggested. Same result. Thanks for trying.
__________________
Tom

establishing roots in the community... www.mdlawns.com
Reply With Quote
  #17  
Old 12-17-2004, 01:43 AM
Lawn-Scapes's Avatar
Lawn-Scapes Lawn-Scapes is offline
LawnSite Silver Member
 
Join Date: May 2001
Location: Maryland
Posts: 2,813
I can't remember if I had the "coming soon" page before I built the site. I don't see any files anywhere.
__________________
Tom

establishing roots in the community... www.mdlawns.com
Reply With Quote
  #18  
Old 12-17-2004, 01:55 AM
Lawn-Scapes's Avatar
Lawn-Scapes Lawn-Scapes is offline
LawnSite Silver Member
 
Join Date: May 2001
Location: Maryland
Posts: 2,813
It has to be something on the server end. I just deleted the index page and the our services page and they still load. So something isn't right. I guess I'll give him a call tomorrow.

Thanks for the help and compliments. It took me all winter 2 years ago to build the site in note pad.
__________________
Tom

establishing roots in the community... www.mdlawns.com
Reply With Quote
  #19  
Old 12-17-2004, 01:59 AM
mtdman's Avatar
mtdman mtdman is offline
LawnSite Gold Member
 
Join Date: Jul 2002
Location: A2, Michigan
Posts: 3,124
Try emptying your browser's cache and then try again. Sometimes pages will be cached and not actually reloaded each time.

You need to rename ALL your pages to .html, as well. And don't for get to change the links, then. I'd get rid of those underscores in your page titles, as well. It's not necessary, and can be confusing for people who try to type the web address in. ourservices.html is fine.

Last edited by mtdman; 12-17-2004 at 02:03 AM.
Reply With Quote
  #20  
Old 12-17-2004, 02:10 AM
Lawn-Scapes's Avatar
Lawn-Scapes Lawn-Scapes is offline
LawnSite Silver Member
 
Join Date: May 2001
Location: Maryland
Posts: 2,813
Tom.. I just deleted all files, cookies and history with the same result. Thanks.

I'm tired right now so I'll try again tomorrow. Good nite.
__________________
Tom

establishing roots in the community... www.mdlawns.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:06 AM.

Page generated in 0.09144 seconds with 7 queries