Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 12-28-2004, 10:02 AM
dishboy dishboy is offline
LawnSite Gold Member
 
Join Date: Dec 2003
Location: zone 6
Posts: 3,346
Need help posting picture

I have been trying to post a picture but can't. I am running windows XP home, Easyshare Kodak software 400x300jpg image saved to my pictures in control panel. I hit reply type a message hit manage attachments, browse, double click on my image, it starts to load, gets half way and stops??????

I shut off the windows firewall and same result???? I am guessing I have a setting on my internet options that is wrong????? Anybody help?
Reply With Quote
  #2  
Old 12-28-2004, 10:50 AM
1MajorTom's Avatar
1MajorTom 1MajorTom is online now
Senior Moderator
 
Join Date: Mar 2000
Location: Pennsylvania
Posts: 6,097
what size is the picture?
Reply With Quote
  #3  
Old 12-28-2004, 11:30 AM
dishboy dishboy is offline
LawnSite Gold Member
 
Join Date: Dec 2003
Location: zone 6
Posts: 3,346
I resized to 4x6, 256 x170 pixals
Reply With Quote
  #4  
Old 01-02-2005, 03:15 PM
SodKing's Avatar
SodKing SodKing is offline
LawnSite Bronze Member
 
Join Date: Nov 2003
Location: New Hampshire
Posts: 1,662
test

Attached Images
 
Reply With Quote
  #5  
Old 01-22-2005, 09:30 AM
SodKing's Avatar
SodKing SodKing is offline
LawnSite Bronze Member
 
Join Date: Nov 2003
Location: New Hampshire
Posts: 1,662
oooooooookkkkkkkkkkkkkkkkkkkkkkkkkkk
Attached Images
 
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:54 AM.

Page generated in 0.07273 seconds with 8 queries