Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 01-27-2001, 03:23 PM
LoneStarLawn LoneStarLawn is offline
LawnSite Bronze Member
 
Join Date: Feb 2000
Location: San Antonio, TX
Posts: 1,415
There is a problem in the Used Power Equipment. The person's name who lasted posted is shown on the main page (lawnsite.com), but the post itself is not visible within the forum itself. Maybe it has something to do with the merge...

[Edited by LoneStarLawn on 01-27-2001 at 02:25 PM]
__________________
<i>Alan</i>
Reply With Quote
  #2  
Old 01-27-2001, 04:19 PM
Guido Guido is offline
LawnSite Silver Member
 
Join Date: Feb 2000
Location: North Las Vegas, Nevada
Posts: 2,085
Hmmmmmm

I just saw the same thing on the heavy equipment forum. I see on the home page the newest post is by 4x4K20, but I can't find the post??

Reply With Quote
  #3  
Old 01-27-2001, 04:40 PM
thelawnguy thelawnguy is offline
LawnSite Silver Member
 
Join Date: Dec 1999
Location: Central CT
Posts: 2,412
I noticed if somewone deletes or is editing a post the site takes a while to catch up.
Reply With Quote
  #4  
Old 01-27-2001, 06:19 PM
KirbysLawn's Avatar
KirbysLawn KirbysLawn is offline
Millenium Member
 
Join Date: Jun 2000
Location: Just east of Charlotte, NC
Posts: 3,486
Bill's right. If someone makes a post last and then deletes it, it still shows as the last post.
Reply With Quote
  #5  
Old 01-27-2001, 07:14 PM
LoneStarLawn LoneStarLawn is offline
LawnSite Bronze Member
 
Join Date: Feb 2000
Location: San Antonio, TX
Posts: 1,415
Yeah but I posted and didn't delet it, plus it's happening alot...try it...
__________________
<i>Alan</i>
Reply With Quote
  #6  
Old 01-27-2001, 07:17 PM
LoneStarLawn LoneStarLawn is offline
LawnSite Bronze Member
 
Join Date: Feb 2000
Location: San Antonio, TX
Posts: 1,415
Nope it still not working...It's working in Heavy Equipment but not in Used Equipment
__________________
<i>Alan</i>
Reply With Quote
  #7  
Old 01-27-2001, 08:00 PM
Eric ELM Eric ELM is offline
Husband, Father, Friend, Angel
 
Join Date: Dec 1999
Location: Chicago, IL USA
Posts: 4,831
I think this has something to do with the merge. It should all be straightened out soon. If you think that's bad, I have over 2000 posts and I'm now a Jr. Member.
__________________
<img src="http://www.elmlawnsite.com/images/bannerpic.jpg" border="0" alt="ELMLawnsite">
^One of the lawns we mow
Reply With Quote
  #8  
Old 01-27-2001, 08:18 PM
Eric ELM Eric ELM is offline
Husband, Father, Friend, Angel
 
Join Date: Dec 1999
Location: Chicago, IL USA
Posts: 4,831
I think what has happened is they are converting this forum over to like how the Turfmfg forum works. You put in a post and it has to be approved by the moderator of the forum before it shows up. I'm not possitive, but my guess. I did a test post there and it didn't show up either, but it shows I posted.
Eric
__________________
<img src="http://www.elmlawnsite.com/images/bannerpic.jpg" border="0" alt="ELMLawnsite">
^One of the lawns we mow
Reply With Quote
  #9  
Old 01-27-2001, 08:25 PM
LoneStarLawn LoneStarLawn is offline
LawnSite Bronze Member
 
Join Date: Feb 2000
Location: San Antonio, TX
Posts: 1,415
I figured that..Thanks Eric
__________________
<i>Alan</i>
Reply With Quote
  #10  
Old 01-27-2001, 08:48 PM
Eric ELM Eric ELM is offline
Husband, Father, Friend, Angel
 
Join Date: Dec 1999
Location: Chicago, IL USA
Posts: 4,831
After exploring the Administrator options, I can see all the new posts in an area that are waiting for approval. Chuck set the options for this, so I'm not going to mess with them. He must of set this option up for some reason, but he hasn't let me know about it yet. I will find out more later on this.

__________________
<img src="http://www.elmlawnsite.com/images/bannerpic.jpg" border="0" alt="ELMLawnsite">
^One of the lawns we mow
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:56 PM.

Page generated in 0.08309 seconds with 7 queries