Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 02-04-2005, 04:17 PM
fxst50 fxst50 is offline
LawnSite Member
 
Join Date: Jun 2004
Location: laurel in
Posts: 4
scag deck problem

i have a 2002 scag turf tiger 61 deck it leaves streaks where the blades come together on each side leaving an ugly stripe and noticable anyone having this problem besides me ? thanks
Reply With Quote
  #2  
Old 02-04-2005, 05:16 PM
riches139's Avatar
riches139 riches139 is offline
LawnSite Senior Member
 
Join Date: Aug 2003
Location: Hartville,Ohio
Posts: 369
Are they the right length? On right side up? Correct spacers put back on?
__________________
Cub M60 Tank
Wright Stander 36" RH
Cub G1336 WB w/sulky
Cub 21"
Lawnboy 21"
Cub trimmers
Cub hedge trimmer
Cub chain saw
Poulan chain saw
Stihl hedge trimmer
Kawasaki blower
Homelite handheld
Southwest 7x16 Enclosed
"04" F150 5.4 8' bed
Assorted other moneymakers
Porti Potty (very important)
Reply With Quote
  #3  
Old 02-04-2005, 05:55 PM
grass_cuttin_fool's Avatar
grass_cuttin_fool grass_cuttin_fool is offline
LawnSite Gold Member
 
Join Date: May 2003
Location: Virginia
Posts: 3,505
Also check and make sure there is no grass caked up on the front of the deck so the mower can discharge it ok
__________________
To my dad, Thanx Pops you are my dad, my brother , and my best friend



Reply With Quote
  #4  
Old 02-04-2005, 08:17 PM
fxst50 fxst50 is offline
LawnSite Member
 
Join Date: Jun 2004
Location: laurel in
Posts: 4
scag deac problem

i have cleaned the deck completely. aligned the blades, checked all tire presure,
it mores well just an ugly stipe ruins the stiping look, it sure drives me crazy
thanks for the help
Reply With Quote
  #5  
Old 02-05-2005, 07:26 AM
Travis Followell's Avatar
Travis Followell Travis Followell is offline
LawnSite Silver Member
 
Join Date: Sep 2004
Location: KY
Posts: 2,207
Try a new set of Scag blades. It could be that you have sharpened your old blades so much that they have gotten so short that they will not overlap leaving strips of grass. Hope that helps.
Reply With Quote
  #6  
Old 02-05-2005, 09:23 AM
Gautreaux's LNG's Avatar
Gautreaux's LNG Gautreaux's LNG is offline
LawnSite Senior Member
 
Join Date: Oct 2004
Location: Gonzales, LA
Posts: 379
Scag deck troubles

There is over lap on blades of the correct size. this may be your problem. measure them carefully and talk to your dealer about correct size. Make sure your washer is under the blade on the middle. without looking at it its hard to tell. Good luck.
Reply With Quote
  #7  
Old 02-05-2005, 04:01 PM
sdwally sdwally is offline
LawnSite Senior Member
 
Join Date: May 2001
Location: San Diego, CA
Posts: 385
If this is where you overlap on a second pass, check your deck level. Measure distance from blade tip to ground on each side. One chain hanger is adjustable at the deck, I belive it is the left front one. Deck should as be about 1/2" higher in the rear on a 72" deck, probably less on a 61" deck. This is adjusted by the 2 thread rods on either side of frame that lift the deck.
I know your frustration, these decks are a pain to get adjusted properly. Especially with many hours on the machine. But they do an awesome job when correct. We also have are set up to mulch. Scag just improved their 72" Advantage decks. Better reinforcing and major improvement on their mulching plates. New mulching plate vary similar to the one our dealer and us designed for older units that we sent to them as an example. As usually no credit or even a thank you for new design.
__________________
Clay Walsten
ET III
Developed Regional Parks
City of San Diego

We enrich lives through quality parks and programs.
Reply With Quote
  #8  
Old 02-06-2005, 11:51 PM
fxst50 fxst50 is offline
LawnSite Member
 
Join Date: Jun 2004
Location: laurel in
Posts: 4
I have tried all the above, sdwally, i think maybe it may be the level or pitch of the deck. i did take it to my dealer for this problem and they couldn't find anything ( just installed new blades)... i tried to adjust the deck myself and i could get it leaving a streak on just one side.. so i'll play with the pitch and level
a bit and see if that's it i'll post my results..
Thanks for all the help !
Reply With Quote
  #9  
Old 02-07-2005, 04:06 PM
PM Baker PM Baker is offline
LawnSite Member
 
Join Date: May 2004
Location: Sanford, Fl
Posts: 55
Quote:
Originally Posted by fxst50
I have tried all the above, sdwally, i think maybe it may be the level or pitch of the deck. i did take it to my dealer for this problem and they couldn't find anything ( just installed new blades)... i tried to adjust the deck myself and i could get it leaving a streak on just one side.. so i'll play with the pitch and level
a bit and see if that's it i'll post my results..
Thanks for all the help !
A friend has the same problem with his 52" Turf Tiger. Did you finally figure it out?
Reply With Quote
  #10  
Old 02-08-2005, 11:21 PM
fxst50 fxst50 is offline
LawnSite Member
 
Join Date: Jun 2004
Location: laurel in
Posts: 4
scag deck problem

no i haven't got it fixed yet , but i sure think it must be in the pitch and level of the deck. i did play with the adjustments of the pitch last fall and did get it leaving the stripe on one side instead of both, I'm going to try to adjust it the first break i get in the weather since i have a few ideas and some support he he he! isn't it funny how when you buy a commercial mower the salesman say they
nothing we can't fix and first time you take it back for service they duh ! never heard of that before !! or it could be just me thanks for all the help.. fxst50
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:09 PM.

Page generated in 0.10187 seconds with 7 queries