12hp electric start Briggs

Discussion in 'Mechanic and Repair' started by echo8287, Apr 14, 2004.

  1. echo8287

    echo8287 LawnSite Member
    from Ga
    Posts: 112

    I had to change the motor on my ancient Snapper riding mower and I never hooked up the wiring. It had an 8hp Briggs and I went with a 12 Hp Briggs. I've got 2 questions.
    1. When I ordered it I didn't relize it was just an electric start with no manuel recoil rope, Can I add a rope starter?
    2. It didn't come with any wiring diagram and it has a black wire(with a plug on it) coming out of the back of the motor in the middle of a metal plate.
    A small yellow wire coming out of the battery cable.
    A red and black wire with a single common plug going up into the motor where the points might be.
    The model number is 289707 and it says type 1179E1.
    Does anybody know how to wire this thing up so the battery will stay charged.
    Are there any wiring diagrams for this motor,?I need it to recharge the battery if it will do so. I just bought a new battery and I'm trying to get it where the wife can start it easily so she can mow.Ha ha, David
     
  2. martinw

    martinw LawnSite Member
    Posts: 23

    Can I add a rope starter?.... probably. You would need to pull the recoil cover, replace the flywheel nut with a starter clutch, and replace the cover with a recoil type (with the cut out for the starter gear.... I happen to have a spare I belive).

    it has a black wire(with a plug on it) coming out of the back of the motor in the middle of a metal plate. Kill switch

    A small yellow wire coming out of the battery cable (?)

    A red and black wire with a single common plug going up into the motor where the points might be. the (stator?) thing that charges the battery attach to the + lead of the battery

    Are there any wiring diagrams for this motor? yes mostly in repair manuals.

    also you will need to wire a different ign. switch on the mower (3 possion (off, run, start) instead of 2 (on, off)).
     
  3. echo8287

    echo8287 LawnSite Member
    from Ga
    Posts: 112

    Thanks Martin W for the reply,my computer has been out of service while I installed some hardwood floors. Thanks again, David
     

Share This Page