14 hp kohler cmd

Discussion in 'Lawn Mowing' started by Dennis, Apr 23, 2000.

  1. Dennis

    Dennis LawnSite Member
    from Ga.
    Posts: 155

    I hope you all aren't tired of kohler trbls just yet!<br>I have a single cyl. 14 hp,it seems to run ok when it is not engauged with the drive or blades,but as soon as I engauge anything it burps a big black cloud of smoke and starts running rough.<br>If I slow the throttle down some it seem to smooth out,but then doesn't have the necessary power to cut the taller grass, It will actually bog down the motor,I know this isn't normal because it used to cut knee high grass with no probs.It only has about 100 hrs on it,filter oil and plug is new.<br>Any Ideas would be great.<br>Thanks
     
  2. DMC300

    DMC300 LawnSite Senior Member
    Posts: 325

    drain your gas tank,change your fuel filter,then drain your carb.bowl and clean your carb.<p>----------<br>DON<br>LIANNES' MOWING
     
  3. MOWER DOCTOR

    MOWER DOCTOR LawnSite Member
    from Alabama
    Posts: 2

    DENNIS--CHECK TO SEE IF THE ENGINE IS BEING CHOKED IN MID TO UPPER THROTTLE SETTING. LOOK AT THE CARB, AND YOU WILL SEE THE THROTTLE CABLE, THERE WILL BE A LINKAGE THAT WILL MOVE THE CHOKE PLATE TO CLOSED. MAKE SURE THAT THE ENGINE IS ONLY BEING CHOKED IN THE CHOKE POSITION.<br>JEFF
     
  4. Dennis

    Dennis LawnSite Member
    from Ga.
    Posts: 155

    Thanks guys,but already done all those things,the carb bowl had some reddish color material in it,not sure what it was ,(maybe fuel treatment?)<br>didn't appear to be any water in gas but drained anyway.<br>choke opens completly,is it possible gov. trouble?<br>can't take time to return to dealer,if you can come up with any ideas please let me know.<br>also removed plug,it had black deposits,not hard scrape off type ,just cleaned with cloth and replaced.<br>Thanks
     
  5. DMC300

    DMC300 LawnSite Senior Member
    Posts: 325

    DOES IT HAVE AN ELECTRIC PTO?<p>----------<br>DON<br>LIANNES' MOWING
     
  6. Dennis

    Dennis LawnSite Member
    from Ga.
    Posts: 155

    Yes it does...<br>
     
  7. John DiMartino

    John DiMartino LawnSite Silver Member
    Posts: 2,555

    It sounds like its pulling oil into the carb,is the level to high?.I have an Onan 24 HP in my steiner and it once did the same thing,the air filter was plugging up,it looked clean,but it was dirty enough to suck oil from the breather and with a load it did the same thing s yours,take the load off and it was fine.Good luck<p>----------<br>John D<br>
     
  8. Dennis

    Dennis LawnSite Member
    from Ga.
    Posts: 155

    Thanks for all the help.<br>I think it came from Ga. red clay that got through the breather or vent hole in tank.<br>Every time I remove fuel bowl there is red dust in gas. guess I'll brake the carb,and tank down and clean real good.
     

Share This Page