14hp Kawasaki Tuning

Discussion in 'Mechanic and Repair' started by pwoller, Oct 27, 2012.

  1. pwoller

    pwoller LawnSite Member
    Posts: 83

    Does anyone know what the ideal cutting (high) rpm and idle rpm are for this engine? Its on a scag swz 36 inch hydro mower.

    Thanks
     
  2. pwoller

    pwoller LawnSite Member
    Posts: 83

    Found it. 3600 high and 1200 idle. I bought a non running scag swz and the guy said it needed a new carb. I cleaned the carb and it started on the 3rd pull. It looks like it was setting for a bit partially outside due to the rust on the deck cover. I drained the engine oil and replaced it as well as the hydro oil. Anything else I should take a good look at before running this thing?
     
  3. pwoller

    pwoller LawnSite Member
    Posts: 83

    Double post
     
  4. dstifel

    dstifel LawnSite Senior Member
    Posts: 899

    Ever had problems with it not starting on the first couple pulls. I have one that takes forever to start almost like it is getting no spark. But then will randomly start right up and run great. Could it be a safety switch malfunctioning?
     
  5. Tmurph2960

    Tmurph2960 LawnSite Member
    Posts: 10

    it is recommended that the valve clearence be adjusted every 300 hrs. I greatly recommend you do this. The engine will act like it has not spark but it is the the valves that are out of adjustment. the clearence is .004 to .006. The kawasaki engine that was not starting now starts as soon as I turn the key or if I use the pull start it will start on the first pull.
     
  6. dstifel

    dstifel LawnSite Senior Member
    Posts: 899

    any tips on adjusting them do you have to pull the head or is this a ohv engine
     

Share This Page